Leica TCS
Confocal Systems
User Manual
## Contents

### About this book
- How to use this book
  - Do a task: .......................... 1
- Online tutorial .......................... 1
- Online help .......................... 2
  - Use the online help and online documentation. .......................... 2
  - Search for help by looking up a word .......................... 2
  - Get contact information for help with technical questions .......................... 2
- Find help on the Internet: .......................... 2

### Leica TCS
- What is confocal imaging: .......................... 2
  - Resolution .......................... 4
  - Detection .......................... 4
  - Image processing .......................... 5
  - Light sources .......................... 6
  - Upright versus inverted models .......................... 6
  - Photodestruction .......................... 7
  - Integration .......................... 7

### Setting up the Microscopes
- Setup instructions for upright LEICA DM RE Microscopes .......................... 1
  1. Mounting and defining the objectives .......................... 1
  2. Settings for incident-light observations .......................... 2
  3. Setting the Köhler illumination .......................... 4
  4. Setting the parfocality .......................... 5
- Setup instructions for inverted LEICA DM IRBE Microscopes .......................... 6
  1. Mounting and defining the lenses .......................... 6
  2. Settings for incident-light observations .......................... 9
  3. Setting the Köhler illumination .......................... 11
  4. Setting the parfocality .......................... 12

### System procedures
- General .......................... 1
- Starting up – the procedure .......................... 2
- Shutdown procedure .......................... 5
**System Care** ................................................................. 1

**Safety Notes** ............................................................... 1

General Safety Directions .................................................. 1
Risk of Operation .................................................................. 1
Warnings, Cautions, and Notes ............................................. 1
Laser Class ........................................................................... 2
Technical Safety Measures ..................................................... 2
WARNINGS ............................................................................ 4
Power Cord Set Requirements ............................................... 5
Cooling Fan Obstruction ........................................................ 5
Installation of the Laser Box ................................................... 5
General Safety Notes ............................................................. 6
Special Safety Remarks for Users .......................................... 7
Laser Safety .......................................................................... 9
Laser Hazards ....................................................................... 10
Technical Specification of the System ..................................... 11
Specification of Laser Radiation ............................................. 12
Serial Number and Year of Manufacture (Identification Label) ........................................................................... 12
Laser Safety Labels ............................................................... 12
Laser Safety Standards .......................................................... 13

**Tutorial** ............................................................................... 1

Tutorial 1 ............................................................................. 1
Tutorial 2 ............................................................................. 1
Tutorial 3 ............................................................................. 1
Tutorial 4 ............................................................................. 1
Tutorial 5 ............................................................................. 1
Tutorial 6 ............................................................................. 1
Tutorial 7 ............................................................................. 1

**Running the Leica TCS software** ........................................ 1

Startup Windows NT ............................................................. 1
Using a Mouse ....................................................................... 3
The Windows NT interface .................................................... 4
The Start menu ....................................................................... 7
The Taskbar .......................................................................... 9
Setting the Time and Date ..................................................... 10
Getting Help .......................................................................... 11
Shut Down Windows NT ........................................................ 12
PowerScan software reference

Starting the program

Main control screen

Menu:

TCS_Image window tools

Pseudo 3D and 3D view windows

Tools window

Acquisition mode

Menu:

Acquisition mode preferences
Acquisition mode time-lapse
Acquisition mode tools

View mode

Menu:

View mode preferences
View mode tools

Quantify mode

Menu:

Quantify mode preferences
Quantify mode tools

Pseudo 3D mode

Menu:

Pseudo 3D mode preferences
Pseudo 3D mode tools

3D mode (optional)

Menu:

3D mode preferences
3D mode tools

Physiology mode

Menu:

Physiology mode preferences
Physiology mode tools

Annotation mode

Menu:

Annotation mode preferences
Annotation mode tools
About this book

This book is both a tutorial and a reference manual for the Leica TCS. We intend this book for the novice and the experienced user. If you are a new user, you should start with the chapter „Running the Leica TCS software“ , use the software for a while, and then read through the rest of the book. Experienced users can search through the chapters, table of contents, and index to find special topics explained.

This book also covers the way your Leica TCS software and the Leica microscope interact.

How to use this book

We urge you to use this book, not just read it. To learn about the software, use the book as a tutorial. We show how to accomplish a variety of tasks. Work through the instructions to learn. The book usually introduces a set of steps to accomplish a particular task with a distinctive heading.

Do a task:

Following the heading that introduces a task are either sequential steps or optional steps, each with its distinctive style:

1. Numbered paragraphs, like this one, designate step-by-step instructions. Follow them to learn how the tools work.

2. Menu commands are shown with a bar between the single items, for example, File → Save means you should pull down the File menu and choose the Save option.

♦ Paragraphs with a diamond bullet, like this one, are optional steps.

Usually there is a sequence. Do one or more of the steps to cause the designated action or actions.

We recommend that you review this book again after you have used Leica TCS for a while. You will discover useful features that you breezed over the first time.

Online tutorial

Leica TCS comes with an online tutorial that teaches you how to use the software and hardware. It’s an online workbook, because you can practically enforce the steps that make up the tutorial to learn how to use the Leica TCS software. To start the tutorial, choose Help → Help in the TCS-NT control program. Under the appearing menu bar, you find a
switch-button with the writing „Tutorial“, on which you must click to open the online tutorial.

**Online help**

There are many online help pages available throughout the Leica TCS software. To start the online help, choose Help → Help from the control programs main menu. Most windows offer a context sensitive help. Press the F1 key to get assistance with a specific task.

Leica provides several other ways you can find answers to your questions:

**Use the online help and online documentation:**

1. Choose the Help → Contents switch-button.
2. You will see a page that contains links to various types of online help and online documentation. For example, you can click on the link to the Leica TCS system handling.

**Search for help by looking up a word:**

1. Choose the Help → Index switch-button. You will see a page with a „Find“ tab that lets you search the help file.
2. Type a word or words in the first field. You will see a list of sections that contain those words. You can double click on a link to move to a section or press the „Display“ button. The word you searched for will be highlighted.

For more help on Help please refer to chapter „Running the Leica TCS software“ because Leica uses the standard Windows NT help system in the entire software.

**Get contact information for help with technical questions:**

1. Within the online help choose the Help → Contents switch-button.
3. Select your region and country to get the address just as phone and fax numbers of your local Leica representative.

**Find help on the Internet:**

You can find information on Leica Microsystems Heidelberg GmbH and confocal microscopy on our web site http://www.llt.de.

Send email to support@llt.de.
Leica TCS

The Confocal Microscope System for highest demands in multi-user facilities!

The Leica TCS is a universal Laser Scanning Confocal Microscope System for the bio-medical and materials research environment.

- Ultimate optical design and stability with extreme sensitivity and superb image quality. Perfect registration of UV and visible fluorescence images from 350-900 nm in all four dimensions (3 spatial, 1 time dimension).
- Highly ergonomic user interface
- Integrated Multimedia-Tutorial
- Programmable interactive control panel with 7 dials for quick set-up of instrument parameters.
- Up to 5 Lasers coupled simultaneously with new merge module (pat. pend.)
- Up to 5 detectors (4 reflected light/fluorescence, 1 transmitted light) for simultaneous acquisition
- Patented fiber coupling of UV laser
- All filters and beam splitters motorized
- High-speed high-resolution z stage for live vertical sectioning and 40 nm re-positioning accuracy.
- PC workstation with operating system Windows ™ NT for stability and seamless network integration
- Single or dual monitors with „Cinemascope“ desktop
- 2D measurements and Pseudo 3D surface reconstruction software standard
- Powerful 3D module based on AVS Express™ with 24 bit three channel rendering (option)
- Application Software for Physiology (option)
- Quantify
What is confocal imaging

Although conceptualized in 1953, the Confocal Laser Scanning Microscope has only in the past 10 years become a practical instrument. Today it is the instrument of choice for biological research, chemical analysis, and materials testing. An instrument of this kind represents a „fusion product“ of contributions from many fields: microscopy, video technology, electronics and computer technology, laser technology and optics for coherent light.

Confocal microscopy detects structures by collecting light from a single focal plane of the sample, excluding light that is out of focus.

In a point scanning confocal system, the microscope lenses focus the laser light on one point in the specimen at a time (the focal point). The laser moves rapidly from point to point to produce the scanned image. Both fluorescent and reflected light from the sample pass back through the objective.

The microscope and the optics of the scanner module focus the fluorescent light emitted from the focal point to a second point, called the confocal point. The pinhole aperture, located at the confocal point, allows light from the focal point to pass through the detector. Light emitted from outside the focal point is rejected by the aperture.

The confocal principle is illustrated schematically for the epi-illumination imaging mode.
As in conventional epifluorescent microscopes, one lens is used as both condenser and objective. The advantage is eliminating the need for exact matching and co-orientation of two lenses. A collimated, polarized laser beam from an aperture is reflected by a beam splitter (dichroic mirror) into the rear of the objective lens and is focused on the specimen. The reflected or emitted, longer-wavelength fluorescent light returning from the specimen passes back through the same lens. The light beam is focused into a small pinhole (i.e., the confocal aperture) to eliminate all the out-of-focus light, i.e., all light coming from regions of the specimen above or below the plane of focus. The achieved optical section thickness depends on several parameters such as the variable pinhole diameter. The in-focus information of each specimen point is recorded by a light-sensitive detector (i.e., a photo-multiplier) positioned behind the confocal aperture, and the analog output signal is digitized and fed into a computer.

Up to 4 confocal detectors offer the simultaneous acquisition of multiple signal data with subsequent combined display. Since the beam affects all the detectors simultaneously, the reconstructed images show perfect registration with each other. This allows simultaneous imaging of two or more different fluorescent stains.

The detector is a point detector and only receives light from one point in the specimen. Thus, the microscope sees only one point of the specimen at a time as opposed to the conventional microscope where an extended field of the specimen is visible at one moment. Therefore, to obtain an image it is necessary either to move the illuminated point or to move the specimen. These two possibilities have given rise to two different types of confocal microscopes:

- The stage-scanning type in which the microscope stage with the specimen is moved in a scanning motion while the optics remain stationary.
- The beam-scanning or mirror-scanning type in which the illuminated point is scanned over the fixed specimen by small, fast, galvanometer-driven mirrors as used by LEICA.

The LEICA TCS system makes it possible to image a single, in-focus plane – horizontal or vertical – as well as a series of planes. A single vertical section, or z-scan, allows you to see your sample as though from the side.

The advantage of having a stack of serial optical sections through the specimen in digital form is that either a composite projection image can be computed, or a volume-rendered 3-D representation of the specimen can be generated on a graphics computer.
Resolution

The term resolution refers to the ability to distinguish fine details in a structure. An ideal microscope would have optics totally free from aberrations of any kind. In such a hypothetical instrument the resolving power would only be limited by diffraction. This limit can be expressed as the minimum distance between two points in the specimen for which they still appear as two points (Raleigh’s criterion). Beyond this limit the points will merge and cannot be resolved as two different points. This distance can be calculated from the size of the diffraction image formed by an infinitely small point in the specimen. It is equal to the radius of the first minimum in this diffraction image. This in turn is related to the numerical apertures of the objective and condenser. The numerical aperture is defined by the refractive index of the lens and the width of the cone of light that can pass through it.

In analogy with the reasoning above, the axial resolution can be defined as the radius of the first minimum along the microscope axis of the diffraction image of a point object. According to the theory for such three-dimensional diffraction images, the radius of the first axial diffraction minimum is approximately twice that of the lateral. The axial resolution is thus approximately half of the resolution within the plane of focus.

The LEICA TCS is a no-compromise true point scanning system with high sensitivity and theoretical maximum x-, y- and z-resolution. In reflection mode the LEICA TCS achieves an x/y-resolution of 0.18 µm (FWHM) and a corresponding z-resolution of better than 0.35 µm (FWHM) at (λ= 488 nm, N.A. 1.32, glass-air interface, ideal environmental conditions). These figures are guaranteed for both upright and inverted configurations.

Scan resolution refers to image clarity as determined by the number of pixels and pixel size. The smaller the pixel size, the more easily two close objects can be distinguished. The more pixels, the larger the scanned area that can be covered at a given pixel size. The LEICA TCS uses arrays up to 1024 x 1024 pixels (2048 x 2048 option).

Detection

Confocal imaging, or to be more precise, the measurement of the optical or fluorescent properties of tiny sub-volumes of a specimen, is limited not only by the optical quality of the microscope. Other limitations are:

- The continuous specimen is measured only in discrete sub-volumes (because of sampling and digitalization).
- The accuracy with which the sub-volumes are defined, determined by the scanning mechanism.
The brightness of the light source in relation to fluorescence saturation and photodamage of the specimen.

The sensitivity of and noise produced by the detector.

The detector is another central component of the confocal microscope. LEICA uses a photo multiplier tube (PMT). A PMT reacts to incoming photons by accelerating a cascade of electrons through a stack of dynode plates. The theoretical limit of the detection lies in the Poisson statistics of the flux of incoming photons. For making quantitative analysis of fluorescence it is desirable that the detector responds linearly, i.e. the output signal is a linear function of the incident light intensity. A good detector would have the following properties:

- High photon efficiency: as many as possible of the photons from the specimen must be detected. The sensitivity should be high in the whole wavelength interval of interest.
- High spatial resolution: only photons from a very small sub-volume should be detected at any moment.
- High temporal resolution: the detector should respond linearly whether the frequency of incident photon events is high or low.
- Low noise: In the absence of incoming photons, the PMT still produces a small signal. There can also be some random variation in the output signal between identical photons. Cooling the detector can reduce the noise.

A PMT with its internal amplification produces fewer random noise compared against a CCD.

**Image processing**

In the first confocal microscopes, the detector was connected to an oscilloscope with long-persistence phosphor which would display an image as it was being scanned. In the instruments of today, the signal is digitized and recorded in a computer. This makes it possible to manipulate the image in a multitude of ways:

- Contrast enhancement by thresholds, linear contrast stretching and gamma correction (curvature of the image intensity value versus source intensity graph).
- Superimposition of images in experiments with multiple fluorophores or for background subtraction.
- Digital filtering for edge enhancement, smoothing, noise suppression etc.
- Reconstruction of three-dimensional views from stacks of images of optical sections. This allows, for instance, an image of an xz plane to be reconstructed from a stack of images of xy planes. Complete 3D
models of the specimen can also be rendered and examined from any direction.

- Assembly of digital movies from time-sequences of microscope images.

Although these manipulations do not improve the quality of the collected data, they serve the purpose of improving the visibility and facilitating the qualitative interpretation of the data.

### Light sources

Lasers are favorable as light sources for confocal microscopy because they have high brightness, small divergence of the beam, are easy to focus and are stable in intensity. The stability is important for making quantitative fluorescence measurements. For fluorescence microscopy it is of course necessary to have a light source that can excite the fluorophore with which the sample has been stained. More generally one would like to have a single light source capable of exciting all fluorophores of interest. This calls for the use of multi-mode lasers which emit light at several wavelengths or laser lines. For excitation in the UV range, a separate UV laser is normally needed.

The argon-ion laser has become a standard light source because of its general applicability and reliability. It can excite most common dyes that are excited by visible light. Moreover, many new dyes are designed specifically for the argon-ion laser. An alternative laser choice is an argon-krypton laser. The argon-krypton laser is better suited for certain fluorochromes that are excited by green light, such as Texas Red® and Cyanin Blue. In addition, this laser has an orange line that is very good for exciting Cy-5. The argon-krypton laser, however, is less stable than the argon-ion laser and has a shorter lifetime.

<table>
<thead>
<tr>
<th>Laser</th>
<th>Wavelengths (nm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Argon-ion</td>
<td>458, 476, 488, 514</td>
</tr>
<tr>
<td>Argon-krypton</td>
<td>488, 568, 647</td>
</tr>
</tbody>
</table>

### Upright versus inverted models

Light collecting capability of both types of microscopes is virtually the same. If you work primarily with living samples or need access to the sample for micromanipulators, microinjectors, and the like, the flexibility provided by the inverted configuration will probably best suit your needs. The compact LEICA TCS confocal module can be exchanged between upright and inverted microscopes by the user in less than 5 minutes without the need for realignment.
Photodestruction

Photosensitivity limits the amount of time a specimen can be exposed to the scanning process. Many fluorescent dyes are sensitive to the laser light used to excite them. The accumulated stimulus of light causes the dyes to break down. This phenomenon is called "bleaching" or photodestruction. This imposes a limitation on the precision of the quantitative fluorescence measurements that can be made. The photodestruction rate varies among different dyes, but is constant for any one dye. The Leica TCS features a short emission light path and a minimum number of optical elements between sample and detector. This design most efficiently collects the precious fluorescent light and avoids excessive excitation light, allowing you to acquire high quality images with the least possible photodestruction.

Integration

The Leica TCS was designed as an integrated system. Optical and mechanical elements work seamlessly with computer hardware and software. Filters, apertures, controls, and laser controls are available at your finger tips. The integrated software package supports the complete imaging process, from optical sectioning, through image processing and analysis, to hard copy output.
Setting up the Microscopes

Before recording confocal images with your TCS-NT system, you should first study the specimen by means of a conventional microscope and adjust the interesting specimen structures in the observation field. Specimen adjusting procedures and the necessary microscope settings are described in this chapter. References to the different recording techniques in the confocal mode are given at the end of this chapter. Which specific recording method you choose will depend on the specimen to be studied.

For more detailed information regarding operation and use of your microscope, please see the user documentation for the LEICA DM R and LEICA DM IR microscopes.

Setup instructions for upright LEICA DM RE Microscopes

The settings depend on the optional components with which the DM stand may be fitted. This description refers to a fully equipped, vertical system („E“ version), so that your system does not necessarily possess all the components mentioned in this description. It is assumed that the lighting modules are fitted and that the lamps are adjusted.

1. Mounting and defining the objectives

The LEICA DM R microscope is fitted with a non-motorized lens turret. The following explanations refer to this type of microscope.

1. Sort your lenses.

We would recommend sorting the lenses according to their magnification factor.
2. Move the specimen slide to its lowest position. Press and hold down both keys to the right of the display on the microscope base (motor focus) while you switch on the microscope. This makes it easier for you to screw in the lenses.

3. Screw the previously sorted lenses into the appropriate holes.

4. Switch your microscope off.

5. Switch your microscope on again while pressing only the upper of the two keys to the right of the display on the microscope base (motor focus).
   After you have released the upper key, the „CAL!“ message is displayed. This message indicates that the calibration mode is active.

6. Press the lower one of the two keys and keep it depressed.

7. Turn the fine focus wheel in order to adjust the magnification of the lens currently in use.
   The magnification factors of all available Leica lenses are stored.
   These values can be displayed and saved by turning the fine focus wheel.

8. Release the lower button and turn the next lens into the beam path.

9. Repeat steps 6 through 8 until all the lenses have been defined.

10. Switch the microscope off.

All changes are saved now.

### 2. Settings for incident-light observations

For incident-light applications, please proceed as follows:

1. Switch the incident light lamp on (unless it is already on). Allow at least 10 minutes time for the lamp to reach a steady state.
2. Switch the transmitted-light lamp off, if necessary.

3. If you wish to study a fluorescent specimen and if a mercury discharge lamp is available, you should now select the appropriate fluorescence filter cube.

4. Switch the light stop device off, if necessary, in order to clear the incident-light beam path.

Select a filter:
The revolver positions are factory-equipped with the following beam splitters:

Position 2: I3 (or L4) for FITC fluorescence
Position 3: N2.1 for Rhodamine fluorescence.
Position 4: Scan position

Select the desired filter by turning the revolver wheel.

5. You can now study your specimen in the conventional fluorescence mode.

Now you can focus an interesting structure of your specimen (fine focus wheel), if you have not already done this.

6. When you do not wish to study the specimen any longer, please activate the light stop device in order to protect the specimen against bleaching.

Note: You should work as quickly as possible in order to avoid bleaching of the specimen or to reduce at least bleaching effects.
3. Setting the Köhler illumination

1. Focussing
   Focus an area of the object; neglect the quality of the illumination for the time being.

2. Opening the aperture diaphragm
   Fully open the aperture diaphragm. It will be closed at a later point in time for adjusting the desired contrast.

3. Closing the field diaphragm
   The field of view darkens in most areas. You will see an unfocused light spot. If the spot disappears, the system is out of center. In this case, open the field diaphragm until you can just see the light spot at the border of the field of view. Then turn the centering screws of the field diaphragm or the condenser until the greater part of the field of view is illuminated. Now close the field diaphragm again.

4. Focussing
   Focus the border of the light spot by adjusting the height of the condenser.

5. Centering
   Turn the centering screws of the field diaphragm or the condenser in order to center the light spot in the field of view. The centering is easier if you slightly open the field diaphragm in order to enlarge the light spot. Close the field diaphragm after centering the spot.

6. Opening the field diaphragm
   Open the field diaphragm until the border of the light spot just disappears at the border of the field of view.

7. Closing the aperture diaphragm
   Close the aperture diaphragm until you have set the desired contrast.

8. If you change the objective
   It may become necessary to readjust the Köhler illumination after you have changed the objective.
4. Setting the parfocality

Due to the different working distances of the different lenses, their focus lies at different, absolute specimen slide heights. Setting the parfocality means that the focus position of every single lens is stored. After a changing of the lens, the focus plane can be approached directly by means of the motor focus device.

1. Place a specimen on the specimen slide and, if necessary, perform the adjusting steps described in section 2 „Settings for incident-light observations“.

2. Turn the lens with the highest magnification factor into the beam path.

3. Focus a distinct point of your specimen.

4. Switch the microscope off.

5. Switch your microscope on again while pressing the upper of the two keys to the right of the display on the microscope base (motor focus).

6. Now briefly press the upper of the two keys to the right of the display.

7. Switch the microscope off again, and then switch it on again while keeping the upper key depressed.

8. You have now defined the focus plane of the lens with the highest magnification factor as the upper stop position of the specimen slide. You can now press the motor focus key in order to easily find the focus plane again.

9. Release the upper key, change lens, and focus again.

10. Briefly press the lower key.

11. Change the lens and press the lower key again.

12. Repeat step 10 until you have defined all the lenses.
Setup instructions for inverted LEICA DM IRBE
Microscopes

The settings depend on the optional components with which the DM
stand may be fitted. This description refers to a fully equipped system
(„E“ version), so that your system does not necessarily possess all the
components mentioned in this description. It is assumed that the lighting
modules are fitted and that the lamps are adjusted.

1. Mounting and defining the lenses

The LEICA DM IRBE microscope is fitted with a motorized lens turret.
The following explanations refer to this type of microscope.

1. Sort your lenses.
   We would recommend sorting the lenses according to their magnifi-
cation factor.

2. Move the lens turret to its lowest position. Press and hold down both
   keys on the right side of the microscope base (motor focus) while
   you switch on the microscope. This makes it easier for you to screw
   in the lenses.
3. Screw the lens with the highest magnification factor into the lateral hole.

4. Press the „LEARN“ key below the display.

5. Press the „CHANGE“ key twice, so that the „OBJ“ message flashes on the display.

6. Press the „LEARN“ key.

7. Turn the fine focus wheel until the magnification reading corresponds to the magnification factor of your lens.
8. Use the automatic turret in order to turn the next lens into the beam path.

9. Repeat steps 7 through 8 until all the magnification factors of all the lenses have been defined.

10. Repeatedly press the „CHANGE“ key until the „EXIT“ message flashes on the display.

11. Then press the „LEARN“ key.

All changes are saved now.
2. Settings for incident-light observations

For incident-light applications, please proceed as follows:

1. Switch the incident-light lamp on (unless it is already on). Allow at least 10 minutes time for the lamp to reach a steady state.

2. Adjust the brightness of the transmitted-light source at its minimum.

3. If you wish to study a fluorescent specimen and if a mercury discharge lamp is available, you should now select the appropriate fluorescence filter cube.
4. Switch the light stop device off, if necessary, in order to clear the incident-light beam path.

5. You can now study your specimen in the conventional fluorescence mode.

6. Now you can focus an interesting structure of your specimen (fine focus wheel), if you have not already done this.

7. When you do not wish to study the specimen any longer, please activate the light stop device in order to protect the specimen against bleaching.

**Note:** You should work as quickly as possible in order to avoid bleaching of the specimen or to reduce at least bleaching effects.

Select a filter:
The revolver positions are factory-equipped with the following beam splitters:

- Position 2:I3 (or L4) for FITC fluorescence
- Position 3:N2.1 for Rhodamine fluorescence.
- Position 4:Scan position

Select the desired filter by turning the revolver wheel.
3. Setting the Köhler illumination

1. Focussing
   Focus an area of the object; neglect the quality of the illumination for the time being.

2. Opening the aperture diaphragm
   Fully open the aperture diaphragm. It will be closed at a later point in time for adjusting the desired contrast.

3. Closing the field diaphragm
   The field of view darkens in most areas. You will see an unfocused light spot. If the spot disappears, the system is out of center. In this case, open the field diaphragm until you can just see the light spot at the border of the field of view. Then turn the centering screws of the field diaphragm or the condenser until the greater part of the field of view is illuminated. Now close the field diaphragm again.

4. Focussing
   Focus the border of the light spot by adjusting the height of the condenser.

5. Centering
   Turn the centering screws of the field diaphragm or the condenser in order to center the light spot in the field of view. The centering is easier if you slightly open the field diaphragm in order to enlarge the light spot. Close the field diaphragm after centering the spot.

6. Opening the field diaphragm
   Open the field diaphragm until the border of the light spot just disappears at the border of the field of view.
7. Closing the aperture diaphragm
   Close the aperture diaphragm until you have set the desired contrast.

8. If you change the objective
   It may become necessary to readjust the Köhler illumination after you have changed the objective.

4. Setting the parfocality

Due to the different working distances of the different lenses, their focus lies at different, absolute specimen slide heights. Setting the parfocality means that the focus position of every single lens is stored. After a changing of the lens, the focus plane is then approached automatically with the inverse stand.

1. Place a specimen on the specimen slide and, if necessary, perform the adjusting steps described in section 2 „Settings for incident-light observations“.

2. Turn the lens with the highest magnification factor into the beam path.

3. Press the „LEARN“ and subsequently the „CHANGE“ key below the display.
   The „PARF“ message should flash on the display now.

4. Press the „LEARN“ key again.
   The „ADJUST & LEARN“ message should flash on the display now.

5. Now use the motor focus or the fine focus wheel in order to focus a distinct point of your specimen.
6. Press the „LEARN“ key again.
   The display should now show the „ADJUSTED“ message.

7. Use the automatic turret in order to change the lens.
   The display should now show the „ADJUST & LEARN“ message.

8. Press the „LEARN“ key again.
   The display should now show the „ADJUSTED“ message.

9. Repeat steps 7 and 8 until all the lenses are defined in terms of their parfocality.

10. Repeatedly press the „CHANGE“ key until the „EXIT“ message flashes on the display.

11. Press the „LEARN“ key in order to exit the calibration mode.

**Note:**

If there are any unused lens positions in your lens turret, define the lower stop position as the focus plane.

This way, you avoid that an existing lens will hit the specimen or the specimen slide during the automatic approaching of the focus plane, thereby damaging the system.

When using oil immersion lenses, note that these lenses should be wetted with oil before the parfocality adjusting step in order to avoid misalignment of the focus plane.
System procedures

General

The LEICA TCS system consists of several components that have separate power supply units. The actual number of components depends on the individual system configuration. The components belong to one of the following categories:

- the LEICA DM R and LEICA DM IR conventional microscopes
- the illumination units such as Hg/Xe lamp or halogen lamp
- the laser(s) (Ar laser, Ar/Kr laser, UV laser, HeNe laser)
- the electronics
- the monitor(s) for system operation and image display
- the operating and Host computer (PC)

The electrical components are connected to one phase of mains via a common distribution block.

Due to the considerable power consumption of the laser tube we recommend that you connect the system to a second phase of the local voltage supply.
Starting up – the procedure:

1. Switch on the LEICA DM R / LEICA DM IR microscopes

Depending on the configuration of the microscopes (options) and the application, you must switch on the following components:

- the integrated power supply unit (for halogen lamp and motor focus)
- the external power supply units for the Hg or Xe lamp for fluorescence microscopy

When you switch on the mercury high-pressure lamp (Hg lamp), it must be on for at least one hour before you can switch it off again.

Allow the lamp to cool down for at least 15 to 20 minutes before switching it on again. Otherwise, the Hg lamp may implode which will result in mercury contamination.
2. **Switch on the laser**

The TCS-NT system can be equipped with a number of different lasers. Depending on the type of laser installed, you must observe different instructions for switching on the system.

The instructions below relate to the OMNICHROME lasers that are installed in the standard version of the system. The OMNICHROME laser is switched on in three steps:

1. Set the toggle switch (Main) to „ON“ in order to switch on the laser-cooling unit.

2. Turn the key switch to the right (position „ON“) in order to switch on the high voltage supply for the laser tube.

3. Adjust the desired laser power with the rotary button.

---

**Note:**

- If you should interrupt your measurements for less the 3-4 hours, you should not switch off the laser.
- Each switching of the laser within one hour costs approx. 3-4 hours lifetime.

- If you should interrupt your measurements for more than 30 minutes minimize the laser power.
- In standby-mode you can reach a 3-4 times higher lifetime compared with operation in maximum power mode.

- In critical experiments you should wait at least 30 minutes after each change of the laser power.
- After 30 minutes you have a very stable intensity of the laser light.
3. Switch on the system electronics box

Switches are located in a small box on top of the laser box just beneath the tabletop.

4. Switch on the monitor(s)

5. Switch on the operating and control computer (PC)

When you switch on the PC, the system automatically loads the operating system Windows NT 4 Workstation.

Default User-Name: TCS_User, no default password

See Chapter „Running the Leica TCS software“ about Windows NT basics and log on procedures.

6. Start LEICA TCS PowerScan software

Start the program by double clicking on its shortcut icon on the desktop or start it from the programs menu:

1. Click the Start button.

2. Click Programs.

3. Click on the group that contains the program you want to start (for instance, Leica TCS NT).

4. Click on the program you want to start (for instance, TCS NT).

Due to initialization of the hardware the start up process might take a while. Upon program start some adjustments of the microscope are performed. Imaging cannot occur during this period.
Shutdown procedure

Please check the following before switching off the system:

**Have you saved all images contained in the frame store?**

If you do not save the image information to the hard disk or an optical disk, you will lose this data, as RAM is a volatile memory.

Save the image information (single images or image series) from the file menu of the Leica TCS software (Save as or Save selected).

**When do you want to use the system again?**

Frequent switching on and off considerably reduces the service life of the laser. This also applies to the microscope lamps.

Therefore, if the interval between two sessions with the system is less than six hours, you should not power down the system. Simply reduce the laser power to minimum by turning the rotary button (laser box) counter-clockwise to the left stop.

This is, of course, only a recommendation – you may power down the system, as you want. You must note, however, that the service life of the laser is reduced by frequent on and off cycles (this also applies to operation with too much laser power). The steps required to power down the system are described below.

Please always proceed in the correct sequence.

**Switching off the system:**

**1. Switch off the laser.**

This is done in two phases:

Phase 1:
- Reduce the laser power by turning the rotary button all the way to the left stop.
- Switch off the laser by turning the key switch to the left until you reach the left stop.
- The cooling fan is still active.
- The fan should remain active for approximately five minutes after powering down the laser in order to entirely cool down the unit.

Phase 2:
- Switch off the power supply unit, which also switches off the fan.

If your system features a laser other than the OMNICHROME laser, please refer to the manufacturer’s instructions.
2. While the fan cools down the laser, you can perform the next steps in order to power down the system.

- Check whether you saved your images. If not, select File → Save as.
- After saving your images to disk terminate the PowerScan software. To end the session, select File → Exit.
- Close the Windows NT Workstation 4 operating system. Always use the Shut Down command from the start menu before you turn off your PC. See Chapter „Running the Leica TCS software“ about log off procedures.
- Switch off the electronics box.

**Note:** Never switch off the PC without a shutdown.

3. After you have deactivated the system software, you may switch off the hardware components at any order.

4. Switch off the laser cooling system by way of the laser power supply unit.
System Care

Please refer to the corresponding manuals for information on how to maintain the LEICA DM R or LEICA DM IR conventional microscopes.

The instructions and additional information relating to the components of the TCS confocal system are summarized below.

Selecting an installation site

Do not expose the system to draft. Therefore, do not install your TCS system next to elevators, air conditioners and other inlets and outlets.

Protect the microscope against dust and grease.

When not in use, the system should be covered with a plastic foil or a piece of cotton cloth. The system should be operated in a room which is kept as dust and grease-free as possible. Dust caps should always be placed over the objective turret positions when no objective is in place.

Be careful when using aggressive chemicals

You must be particularly careful if your work involves the usage of acids, lyes or other aggressive chemicals. Make sure to keep such substances away from optical or mechanical components.

Cleaning the optical system of the microscope

The optical system of the microscope must be kept clean. Under no circumstances should users touch the optical components with their fingers or anything which may bear dust or grease.

Remove dust by using an air puffer (not solvent based) or a fine, dry hair pencil. If this method fails, use a piece of cloth, moistened with distilled water. Persistent dirt can be removed from glass surfaces by means of pure alcohol, chloroform or naphtha.

If an objective lens becomes accidentally contaminated with inappropriate immersion oil or mounting medium, contact your next Leica representative for advice about cleaning with solvents. Take this seriously, because some solvents may dissolve the glue which holds the lens in place.

CAUTION

Do not unscrew the objectives for cleaning.

Oil should be removed from oil immersion lenses after use. Once most of the oil has been removed with a clean tissue, a piece of lens tissue should be placed over the immersion end of the lens. A drop of recommended solvent should be applied, and the tissue gently drawn across...
the lens surface. This should be repeated as often as is necessary to attain total cleanliness. Use a clean piece of lens tissue each time.

**Cleaning the microscope surface**

Use a linen or leather cloth (moistened with naphtha or alcohol) in order to clean the surfaces of the microscope housing or the scanner (varnished parts).

![CAUTION]

Never use acetone, xylol or nitro thinners as they attack the varnish.

All LEICA components and systems are carefully manufactured on the basis of the latest production methods. If you encounter problems in spite of our efforts, do not try to fix the devices or the accessories yourself, but contact your Leica representative.
Safety Notes

This section introduces you to standard safety precautions, warnings and cautions.

General Safety Directions

Your safety is extremely important. Read and follow all warnings and cautions in this book before handling and operating Leica equipment. You can be seriously injured, and equipment and data can be damaged if you do not follow the safety warnings and cautions.

Risk of Operation

The entire risk for the performance of the device is assumed by the operator or the owner of the product.

The owner or operator will be fully liable for all consequences which may result, if the device is opened by persons other than authorized Leica service staff, if it is not serviced or maintained properly or if it is used for purposes other than those described in the accompanying documentation and the online help facility. Leica Microsystems Heidelberg GmbH will not be liable for damages resulting from non-observance of the above information. The above information does not, in any way, implicitly or explicitly, modify the warranty and liability clauses contained in the general terms and conditions of Leica Microsystems Heidelberg GmbH.

Warnings, Cautions, and Notes

The warnings, cautions, and notes in this manual use the following format.

Warning

A warning alerts you of an operating procedure, practice, condition, or statement that must be strictly observed to avoid death or serious injury to the persons working on the equipment.

Caution

A caution alerts you to an operating procedure, practice, condition, or statement that must be strictly observed to prevent equipment damage or destruction, or corruption or loss of data.
Notes

Note: Notes are statements that either provide extra information about a topic or contain special instructions for handling a particular condition or set of circumstances.

Laser Class

This instrument is designed and manufactured to comply with applicable performance standards for Class 1 laser products as defined by USHHS (Class 1 laser products shall not emit hazardous laser radiation during normal customer operation), CDRH/FDA and OSHA standards and regulations known to be effective at the date of manufacture.

However, improper usage can lead to conditions under which this laser class can no longer be guaranteed. For this reason we are not able to generally declare our system to belong to Class 1. In order to take into account any possible danger resulting from inadmissible usage we have assigned the Leica TCS to the laser safety class IIIb.

Every potential hazardous situation cannot possibly be anticipated. Therefore, the user must exercise care, common sense, and observe all appropriate safety precautions applicable to Class IIIb lasers and high-voltage electrical equipment during installation, operation and maintenance. Deviation from published operating or maintenance procedures is not recommended. Operation and maintenance procedure changes are performed entirely at the user’s risk.

The laser light emitted from the Leica TCS used in accordance with the instructions is harmless.

Technical Safety Measures

In accordance with the laser safety directives EN 60825 (European standard) and CDRH (USA) Leica Microsystems Heidelberg GmbH employs various safety measures. Warning labels have been affixed near apertures or moveable parts where exposure to laser light is possible.

Furthermore laser-interlock-switches are installed. Beneath the condenser of the inverted research microscope LEICA DM IR a special radiation protection shield is mounted to suppress scattered laser light. Use only the condensers S1 and S23. These condensers have low numerical aperture. This results in low divergence and therefore in higher intensities of scattered light. Fibers are not replaceable without special tools. For this purpose inverted microscopes need a laser protection sleeve which is to be installed between condenser and transmission light detector. Service engineers authorized by Leica Microsystems Heidel-
berg GmbH (Service Letter 10) can only carry this out. In scanning mode, the entire range is between objective and transmitted light detector is laser safety range of the class IIIb.

**Note:**

Note that it is a requirement of EN 60825-1: „Safety of Laser Products, Part 1. Equipment classification, requirements and user’s guide“, that for installations where class IIIb devices are used, a Laser Safety Officer (or Laser Protection Advisor) should be appointed. It is the laser safety officer’s responsibility to review and designate appropriate controls for the use of the equipment.
WARNINGS

**DANGER**
Do not look directly into or at a reflection of the laser beam while the laser is scanning. Long term exposure to the laser beam can damage your vision. For the purposes of laser safety, a direct laser beam which has been deflected from a mirror or polished surface is considered to be as intense as the direct beam.

The user is responsible for the safe operation and maintenance of this instrument at all times.
Class 1 laser product and electrical safety compliance is assured only when all safety devices, interlocks, and laser containment systems are in serviceable condition and operating. Disabled or damaged safety devices or systems will expose personnel to lethal high-voltages and Class IIIb laser radiation of sufficient power to cause severe eye injury, burns, and property damage.

Tampering with, or deactivation of, any safety system and/or interlock terminates Class 1 laser product performance, will expose personnel to hazardous Class IIIb laser radiation, bodily injury, and void warranty coverage.

**DANGER – INVISIBLE LASER RADIATION.** The Leica TCS with UV-system uses a Class IIIb Argon Ion Laser working in the UV-A wavelength range. The output beam is, by definition, a safety and fire hazard. Precautions must be taken during unprotected laser operation and maintenance to prevent accidental exposure to direct or reflected radiation from the laser beam.
Wear ANSI/OSHA-approved UV laser protective eyewear any time there is an opportunity for unprotected laser exposure.

If you use S70 condensers, it is possible in the worst case (no specimen, objective with low numerical aperture) that the laser beam freely propagates over the working distance of 70 mm. This distance is large enough that the user may unintentionally insert reflective objects in the beam path. For reasons of safety we therefore advice you not to use S70 condensers in confocal applications.

**DANGER – HIGH VOLTAGE.** Both the laser box and system electronics control unit contain electrical circuits operating at lethal voltage and current levels. All maintenance is to be performed by an authorized Leica technician.
Power Cord Set Requirements

The power cord set supplied with your instrument meets the requirements of the country where you purchased the instrument. If you use the instrument in another country, you must use a power cord set that meets the requirements of that country.

This equipment is designed for connection to a grounded (earthed) outlet. The grounding type plug is an important safety feature. To reduce the risk of electrical shock or damage to the instrument, do not disable this feature.

To reduce the risk of fire hazard and electrical shock, do not expose the unit to rain or humidity. Do not open the cabinet. All maintenance is to be performed by an authorized Leica technician.

Do not allow any liquid to enter the instrument cabinet, or come into contact with any electrical components. The instrument must be thoroughly dry before you reconnect power, or turn the instrument on.

Cooling Fan Obstruction

The UV Laser is equipped with a separate cooling system. The cooling fan shall remain unobstructed at all times. Do not operate the instrument if the cooling fan is blocked or obstructed in any manner.

Installation of the Laser Box

The laser box has to be installed so that the laser emission indicator (red light) visibly points to the front.

Do not obstruct the air ventilation slots (minimum distance 15 cm).
General Safety Notes

In accordance with general safety regulations as well as laser device safety regulations comply with the following stipulations:

**Operation only after instruction!**

Only authorized trained personnel is allowed to operate the Leica TCS.

**Observe the operating instructions!**

Use the product only according to the information given in this documentation and in the online help facility of the TCS software. Carefully read the operating instructions before you start the system. As a preparation for your single work steps always read the relevant chapters in the online help and in particular observe the safety regulations indicated for handling the system. You can get an overview of the single chapters in the contents file of the online help. In addition, you can take advantage of a tutorial program to learn step by step about the functions and characteristics of the Leica TCS.

**Use the product only for purposes described in this documentation and in the online help facility of the TCS software.**

The system is designed for making confocal laser scan images and quantitative measurements in the disciplines of biology/medicine and material sciences. Using the Leica TCS for any other purposes or applications is inexpert and inadmissible handling. The user assumes the entire risk for all experiments with this system and for the consequences resulting from such experiments. This is particularly true if the device has been opened or modified by the user.

**Follow the maintenance instructions.**

Please refer to the chapter ‘Maintenance and Mounting’ of the online help facility of the TCS software.

**Conduct safety inspection and checks on the instrument.**

These inspections are defined by VDE (FDA in USA) and the laser device safety regulations. The user must perform these inspections as described. Only service engineers authorized by Leica Microsystems Heidelberg GmbH are allowed to carry out repair work.

**Do not electrically connect the product to devices which are not mentioned in this accompanying documentation.**

Before connecting the product to any such devices, consult the local Leica Service Agency or Leica Microsystems Heidelberg GmbH directly.
Special Safety Remarks for Users

Leica Microsystems Heidelberg GmbH has done everything possible to maximize user safety and minimize health risks applying special safety measures in accordance with several safety directives.

The user must operate the TCS in accordance with the instructions in order to ensure safety. Several important points are listed below:

**Do not remove the protective shield**

(only for inverted microscopes)

**Do not change objectives during scanning operations**

How to change objectives:

1. Ascertain that the Scan mode is switched off. The Scan button must visibly released. Be sure that there is no laser light in the focal plane.

2. Turn the lens turret so that the lens to be exchanged appears outside of the optical axis and points outwards.

3. Screw in the new lens and turn the lens turret again into the optical axis.

**All unused positions on the objective nosepiece must be capped.**

**Do not insert reflective objects into the beam path during scanning operations.**

**Do not change filter cubes and beam splitters during scanning operations.**

How to change filter cubes:

1. Ascertain that the Scan mode is switched off. The Scan button must visibly released. Be sure that there is no laser light in the focal plane.

2. Pull the fluorescence module and insert or exchange filter cube as described in the microscope’s documentation

3. After having changed the filter cubes insert the fluorescence module completely and attach again the cover in front of the fluorescence filter block to close the opening.

**Do not change specimen during scanning operations.**

How to exchange a specimen:

1. Ascertain that the Scan mode is switched off. The Scan button must visibly released. Be sure that there is no laser light in the focal plane.
2. In case of an inverted microscope, tilt the light arm.

3. Exchange the specimen

4. In case of an inverted microscope, put the light arm into upright position.

**Do not disconnect fiber when the system is in operation.**

**Exchange the scan head only after having switched off the system.**

How to exchange the scan head refer to the online help facility. Look for the Topic ‘Maintenance’

**If a TCS UV-system is ordered without a remote control unit for the UV Laser, the Laser Power Supply has to be located in the same room as the Leica TCS.**

**If your are using the tube to observe the specimen switch off the scan mode.**

The Scan button must visibly be released. Be sure that there is no laser light in the focal plane.
Laser Safety

The word ‘LASER’ is an acronym for **Light Amplification by Stimulated Emission of Radiation.** The first laser was demonstrated in 1960 and used a ruby as the lasing medium. Lasers have been used in many applications from surgery to bar code readers at supermarket checkouts, from laser pointers to CD players.

The laser produces a very intense and very narrow (collimated) beam of electromagnetic radiation in the frequency range of 200 nm to 1 mm. This radiation is generally in the form of intense visible light. Because laser light is not an ionizing type of radiation, interaction with the body is generally at the surface. The eye and the skin are critical organs for laser radiation exposure, and the resultant effects vary depending on the type of laser (wavelength of the radiation) and beam energy output. Laser energy of the proper wavelength and energy may be focused by the lens of the eye onto the retina causing severe damage. If laser radiation is of high enough energy, skin burns may also result if extremities or other body parts are placed in the laser beam. The following table summarizes the various regions of the electromagnetic spectrum produced by lasers and the organs of concern if exposure occurs.

<table>
<thead>
<tr>
<th>Spectrum Region</th>
<th>Wavelength Range</th>
<th>Organ Effected</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ultraviolet</td>
<td>UV-C 100 nm to 280 nm</td>
<td>All absorbed in Cornea and Conjunctiva</td>
</tr>
<tr>
<td></td>
<td>UV-B 280 nm to 320 nm</td>
<td>Almost all absorbed in Cornea and Conjunctiva. Cataract formation</td>
</tr>
<tr>
<td></td>
<td>UV-A 320 nm to 380 nm</td>
<td>All absorbed in lens. Cataract Formation.</td>
</tr>
<tr>
<td>Visible</td>
<td>380 nm to 760 nm</td>
<td>Retina</td>
</tr>
<tr>
<td></td>
<td>IR-A 760 nm to 1400 nm</td>
<td>Retina, Lens, Skin</td>
</tr>
<tr>
<td>Infrared</td>
<td>IR-B 1400 nm to 3000 nm</td>
<td>Cornea and Skin</td>
</tr>
<tr>
<td></td>
<td>IR-C 3000 nm to $10^7$ nm</td>
<td>Cornea and Skin</td>
</tr>
</tbody>
</table>

Lasers are often identified by type, i.e. Argon-Krypton, wavelength(s), and Laser Hazard Classification. The Laser Hazard Classification is determined by the wavelength(s), maximum duration of exposure, and the average power output of the laser.

**Laser Hazard Classification and Laser Safety Control Measures:**

**Note:** Direct exposure of the eye by a laser beam should always be avoided with any laser, no matter how low the power.
Class I
- Exempt lasers that cannot produce a hazard.

Class II
- Low power visible laser which, due to the reflex response, does not normally present a hazard unless viewed directly.

Class IIIa
- Lasers that normally do not produce a hazard if viewed momentarily with the unaided eye; may produce a hazard if viewed using collecting optics.

Class IIIb
- Lasers that can produce an eye injury if viewed directly, including intrabeam viewing of specular reflections.

Class IV
- Laser that can produce an eye injury or skin burns from direct, specular or diffuse reflections; may be fire and skin hazards.

Class I, II, and IIIa lasers should have a yellow and black “Caution” label, while Class IIIb, and IV lasers should have a red, black, and white “Danger” label.

Embedded systems:
Class II, III or IV lasers or laser systems contained in a protective housing and operated in a lower classification mode may be classified at a lower classification. Specific control measures may be required to maintain the lower classification.

Laser Hazards
The danger from lasers can be divided into the following major categories:

1. Eye hazards such as retinal or cornea burns.

   ![DANGER]  RETINAL INJURY IS PERMANENT

2. Skin hazards such as burns.
3. Electrical hazards from high voltage equipment.
4. Fire hazards.
### Technical Specification of the System

<table>
<thead>
<tr>
<th><strong>dimensions of the desk</strong></th>
<th>190cm x 90cm x 142 cm (without chair)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>scanner electronic box</strong></td>
<td>integrated in desk</td>
</tr>
<tr>
<td><strong>dimensions of the laser</strong></td>
<td>75 cm x 27 cm x 60 cm</td>
</tr>
<tr>
<td><strong>box number of laser boxes</strong></td>
<td>2 for 3 laser system</td>
</tr>
<tr>
<td></td>
<td>1 laser box placed under desk</td>
</tr>
<tr>
<td></td>
<td>HeNe laser within scanner electronic box</td>
</tr>
<tr>
<td><strong>weight of basic system</strong></td>
<td>max. 320 kg (without UV-system),</td>
</tr>
<tr>
<td></td>
<td>max. 428 kg (with complete UV-system)</td>
</tr>
<tr>
<td><strong>supply voltage</strong></td>
<td>230V</td>
</tr>
<tr>
<td><strong>main voltage fluctuations</strong></td>
<td>±10%</td>
</tr>
<tr>
<td><strong>main frequency</strong></td>
<td>50/60 Hz</td>
</tr>
<tr>
<td><strong>main frequency fluctuations</strong></td>
<td>±10%</td>
</tr>
<tr>
<td><strong>main fuse</strong></td>
<td>10 A microscope + workstation</td>
</tr>
<tr>
<td></td>
<td>16 A ArKr or Kr Laser</td>
</tr>
<tr>
<td></td>
<td>16 A Ar Laser</td>
</tr>
<tr>
<td></td>
<td>32 A UV Laser</td>
</tr>
<tr>
<td><strong>heat load max.</strong></td>
<td>5 kW (without UV-system),</td>
</tr>
<tr>
<td></td>
<td>10 kW (with complete UV-system)</td>
</tr>
<tr>
<td><strong>heat load average</strong></td>
<td>3 kW</td>
</tr>
<tr>
<td><strong>standby mode</strong></td>
<td>2 kW</td>
</tr>
<tr>
<td><strong>room temperature</strong></td>
<td>10° C to 28° C</td>
</tr>
<tr>
<td><strong>separate cooling</strong></td>
<td>only UV-laser</td>
</tr>
<tr>
<td><strong>coolant</strong></td>
<td>air</td>
</tr>
</tbody>
</table>

### Room requirements

<table>
<thead>
<tr>
<th><strong>height of room (minimum)</strong></th>
<th>1.8 m</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>opening (minimum)</strong></td>
<td>1 m x 1.5 m</td>
</tr>
<tr>
<td><strong>magnetic protection shield</strong></td>
<td>only in proximity of high magnetic fields</td>
</tr>
<tr>
<td><strong>room darkening</strong></td>
<td>recommended</td>
</tr>
<tr>
<td><strong>mains supply</strong></td>
<td>2 x (or 3x for 3 laser system) 230 V / 16 A (separate supply)</td>
</tr>
<tr>
<td><strong>environment</strong></td>
<td>avoid close proximity to air conditioning equipment, protect from dust</td>
</tr>
</tbody>
</table>

### Heat load ArKr-laser

<table>
<thead>
<tr>
<th><strong>cooling air flow rate</strong></th>
<th>240-320 m$^3$/h</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>heat load</strong></td>
<td>&lt; 3 kW</td>
</tr>
</tbody>
</table>
Specification of Laser Radiation

<table>
<thead>
<tr>
<th>Laser type</th>
<th>Wavelength [nm]</th>
<th>Maximum performance at the laser outlet [mW]</th>
<th>Maximum performance in the focal plane [mW]</th>
</tr>
</thead>
<tbody>
<tr>
<td>ArKr</td>
<td>488, 568, 647</td>
<td>&lt; 125</td>
<td>&lt; 10</td>
</tr>
<tr>
<td>Ar</td>
<td>458, 476, 488, 514</td>
<td>&lt; 100</td>
<td>&lt; 10</td>
</tr>
<tr>
<td>Ar-UV</td>
<td>351, 364</td>
<td>&lt; 50</td>
<td>&lt; 5</td>
</tr>
<tr>
<td>Kr</td>
<td>568</td>
<td>&lt; 25</td>
<td>&lt; 5</td>
</tr>
<tr>
<td>HeNe</td>
<td>633</td>
<td>&lt; 15</td>
<td>&lt; 5</td>
</tr>
</tbody>
</table>

Serial Number and Year of Manufacture (Identification Label)

The serial number as well as the year of manufacture of the system are indicated on the identification label. Identification labels are applied to the following positions:
1. workstation (rear)
2. microscope, if supplied by Leica Microsystems Heidelberg GmbH (rear)
3. electronic box (on the front right)
4. laser box (rear)
5. scan head (rear)

Laser Safety Labels

The following adhesive laser safety labels are attached to the Leica TCS:
The user should note the positions of these labels and, from time to time, check that they are present and securely attached to the equipment.

**Laser Safety Standards**

The CDRH (Center for Devices and Radiological Health) agency within the U.S. Food and Drug Administration (FDA) publishes and enforces legal requirements on lasers in the US. In Canada the Radiation Protection Bureau (RPB) regulates lasers.


The product must satisfy the safety requirements of IEC 825-1 under the environmental conditions specified in IEC 1010-1 or another relevant general product-safety standard (e.g., IEC 950 for information technology, IEC 204 for industrial equipment, or IEC 601-2-22 for medical la-
Such conditions include temperature and relative humidity, shock and vibration, and electromagnetic susceptibility.

European versions identical to the IEC 825-1 standards have been published as EN 60825-1.

Most documents covering the safety of laser users are based on the ANSI Z136 series of standards, particularly ANSI Z136.1, „Standard for the Safe Use of Lasers“.
Tutorial

This tutorial provides an introduction to operating the Leica TCS system and describes the various basic ways of manipulating it to obtain high quality images. It is assumed here that the system has already been installed and aligned and is ready to run. When you install a TCS-NT system for the first time, you will always receive instructions for operating the unit from a Leica technician. The following information is not intended to replace this initial training.

If you do not have a working knowledge of the Windows NT operating system, please read the chapter „Running the Leica TCS Software“ first. You should then continue with the „Overview of Leica TCS Software“.

This tutorial is not intended to introduce all the functions available with this software since these are covered comprehensively in other chapters.

The following instructions cover only confocal data acquisition and processing. When setting up the microscopes for conventional operation, please refer to the manual that accompanies them or read the chapter „Setting up the Microscopes“.

**Note:** Your safety is extremely important. Please read the information in this book before handling and operating the equipment and pay strict attention to all warnings it contains. Failure to heed these safety warnings can lead to serious injury as well as damage to equipment and data. Please read the “Safety Notes” before working through this tutorial.

This tutorial is subdivided into sections, each with exercises. You should work through the sections in the sequence suggested. They are designed to cover topics you will normally need to understand. Once you have worked through this tutorial, you should be confident using the Leica TCS confocal microscope and familiar with the general functions of the Leica TCS software.
Tutorial 1

This first tutorial lets you practice switching your Leica TCS machine on and off and gives you an overview of the Leica PowerScan software. Before collecting an image, you should familiarize yourself with the way in which the software and display are controlled. We shall then stroll through all the steps possible with the software without actually collecting any data.

Switching on the Machine

1. Start your Leica TCS machine by following the procedures described in steps 1 through 3 of the chapter „System Procedures“.

2. Log on to the operating and control computer and start the Leica TCS PowerScan software as described in steps 4 through 6.

If you look at the startup screen carefully, you will see that Microsoft Excel starts first. The Leica PowerScan software runs on top of Excel using some of its functions but hiding most of the complexity of the program.

After a few seconds, the main control screen appears on your monitor.

This screen displays the version number of your software release and which feature modules are installed. Some of them are optional and are not available on all machines.

The bottom of the screen contains four buttons. These represent the three main working modes of the program, together with an exit button.

♦ Acquire Images:

This function makes all tools available in data acquisition mode. This is the main mode for obtaining confocal images.
3. Using the confocal system

3.5 Tutorial

Tutorial 1

Page 2

♦ **Load Images:**
  This function allows you to open images you stored earlier. Single images or series of images are loaded from a storage device (such as hard disk) into the memory of your Leica TCS system. The control program automatically switches to view mode.

♦ **View Images:**
  This function switches to view mode. In this mode, you can view loaded single images and image series and edit them with the image processing tools available in the Leica TCS system.

♦ **Exit Program:**
  Clicking this button terminates the Leica TCS control program. Before switching off your PC, you should always terminate all programs running and close the Windows NT Workstation operating system using the „Shut Down“ command in the start menu.

Before collecting an image, please familiarize yourself with the way in which the software and display are controlled.

1. Click **Acquire Images**.

2. The system displays a small dialog box, in which you can select a predefined filter setting.

3. Choose **FITC**. Since we are not going to perform a scan at present, this selection is not important. Click on **FITC** in the list on the left, then click **OK**.

   A filter setting allows you to select the wavelength of the excitation and emission light. This adjustment can be stored under a specific name for later use.

4. The screen that pops up now is divided into two windows: the **TCS_Image** window and the **TCS_Tools** window.

   All images are displayed in the TCS Image Window. The TCS Tools window contains tools. You can size and drag both windows in the same way as any regular Windows NT window. The picture in the TCS Image window is fixed to one out of three possible sizes. It will normally be most practical to align the Image window above the Tools window. If your system is equipped with a dual monitor display, you can dedicate an entire screen to the Image window.
TCS Image Window:

This window visualizes your data (display window). The window is divided into three main sections. The large middle section is reserved for image display, the smaller section on the left contains image display tools and the right-hand section contains some user- and image-specific information.

As soon as you start the PowerScan software, it displays a single 512x512-pixel window ‘pane’.

To the left, there are three buttons that allow you to change the image size. You can choose between the following options:

- 256x256
- 512x512
- 1024x1024 pixels.

This tool only influences the on-screen representation of the image. This size is independent from of the pixel size of the scanned area, which you can define using the Format button described later on.

Please note that there are no scroll bars below and to the right of the image when the image pane does not fit in the image window. In this case, please adjust the window size as necessary.

- Click with the left mouse button on the edge of the window or any of its corners. Keep it depressed and drag the mouse, changing the size and shape of the outline. When you are satisfied with the new size and shape, release the button to drop the border in its new place.

Clicking on the Tiled button will divide the display area into four panes, referred to as ‘quad’ mode. The active pane has a red dotted border.

- Single-click on another pane; this is now the active pane and it now has the red dotted border.
**Note:** The functions **Contrast/Brightness, Gamma, Filter** and **Save Selected** relate to the image in the active quadrant only. **Save As, Snap** and **Print** refer on the entire image.

The first detection channel is displayed in the first (top left) quadrant. The second detection channel appears in the second quadrant (top right) and the third in the third quadrant (bottom left). The fourth quadrant (bottom right) represents a superimposition picture (overlay) or an optional fourth detection channel.

Individual **detection channels** can be switched on and off by pressing or releasing the appropriate channel button:

You can switch the **overlay image** (up to 3 channels superimposed in red, green and blue (RGB)) on and off using the relevant **Overlay** button:

If you are in single image view, the overlay picture represents all detection channels.

Only activated detection channels with their channel button depressed contribute to the overlay image. This makes it very easy for you to create different views of your scanned data. The original data remains unmodified throughout the entire process.

To return to single image view, press **Single**.
If you have scanned a series of pictures of the same object (for example, individual z sections), you can display an overview of these using the **Gallery** function.

You can combine Gallery mode with Single and Tiled mode to display all the individual images from one or more detection channels at the same time. Gallery and Overlay mode can be merged.

**Note:**

Using these display modes to create interesting images will not alter your original data. So there is no danger of damaging anything.

If your system is equipped with the optional **physiology software package** for on- and offline analysis of data sets, it will also display a **Ratio** button. This can be used to generate an online ratio picture during a scan. This is done by dividing the intensity values of two channels. You can define which channel is to be divided by which in the preferences dialog (see „PowerScan software reference“).

Because changes of intensity values using a ratio image are very small and often hardly visible, the Leica TCS software uses a special magnifying procedure. Since the ratio values of two channels usually only vary within a small interval, you can select a window with a certain width. All values in this window are spread over the 256 values of a look-up table. You can define the starting point of your window using the **offset slider** (Off), while the range of the ratio is defined using the **range slider** (Rn).

Press **CLut** to display a color bar to the right of the image pane. Usually all intensity values measured by the detectors are evenly divided into 256 gray values and translated to a certain color by means of a color look-up-table. You can select a different look-up table by clicking on the color bar. Each individual detection channel can be converted to a complete glow scale.

We will learn more about color look-up tables in a later tutorial.
The **Snap** function copies the contents of your image window into the annotation workbook. You can use this annotation sheet to create your own documentation. You will find this workbook by clicking on Annotate in the TCS_Tools window.

An **annotation sheet** is in reality a page of an Excel spreadsheet. It can be saved as a separate file for additional processing. You can use all the Excel word processing and drawing functions to polish up your documentation.

**Note:**

If you copy a graph to the annotation workbook in the quantification step, the data is copied automatically from the graphs to a sheet labeled **Quantification**. Images are copied into a sheet labeled **Scanner**.

The **Print** function allows you to print out the image currently selected from your default printer. When you press the print button, the system displays a standard print preview.
TCS_Tools Window

The TCS Tools window is subdivided into two fields: an upper field dark gray in color containing arrow-shaped buttons for individual imaging and image processing steps, and a light gray area field containing relevant individual tools. See the „PowerScan software reference“ for explanations of every single function.

For most applications, you can go through the steps from left to right in the direction of the arrows. If you have selected a certain step, the tools in the lower field are organized accordingly. This approach helps you to obtain the desired results more easily.

Main:
This button returns you to the main control screen described above.

Acquisition:
This step allows you to record new images. It displays the tools required for data acquisition. The step is represented in the above picture.

View:
This step allows you to view and edit images that you have just acquired or that have been retrieved from a storage device. There are tools for basic adjustments like contrast and gamma correction or for sharpening filters as well as more sophisticated tools that calculate extended projections of image series.
Quantify:

This step allows you to evaluate your images statistically. It displays the tools required for selecting an area and for statistical analysis.

Pseudo 3D:

In this step, you can calculate pseudo three-dimensional representations of your images with the z axis corresponding to an intensity code. Various tools enable you to calculate and render different projections of your data or to create movies from image series. You can save movies in standard windows AVI format for use out with the PowerScan software. Pseudo 3D mode opens a new image window on top of the normal one to display an optical section of a series presented as a pseudo three-dimensional image. This new window contains additional picture processing tools.

3D (optional):

Note: This step is only available if you have installed the optional Power3D software.

In this step, you can create true multi-dimensional representations of your data. Movies showing location changes can be generated. 3D mode opens a new image window on top of the normal image as in Pseudo 3D mode. This new window contains additional picture processing tools.

Rendering processes work with a huge quantity of data and build graphical representations applying several algorithms. More free RAM storage and a bigger Windows NT pagefile will help speed up this process.
All movement processes should be carried out in low resolution mode. This saves time and requires little virtual storage. Resolution can be defined in the preferences window (Settings → Preferences in the menu at the top of your screen). Switch back to the desired higher resolution to render the final image.

If you want to change several parameters one after the other either in the image window or in the preferences dialog, you should suppress immediate rendering by pressing the Don’t render button in the tools section. You must release Don’t render again in order to see any changes.

**Physiology** (optional):

The Physiology software package is designed for offline analysis of data sets. The analysis software calculates the mean intensity across the defined regions of interest (ROI). Most tools allow you to define a certain number of ROIs similar to the Quantify step. You can define your own formulas.

**Annotate:**

This step allows you to compose a document consisting of images and data sets. It uses a regular Excel workbook. There are two sheets: Scanner and Quantification.
Only data produced in the quantification step is copied into the quantification sheet of the annotation workbook. You can use the **Snap** function in image windows to copy images to the **Scanner** sheet. A selection of tools allow you to add text and arrows to your image and to group, ungroup or delete objects. Annotation workbooks can be exported. You can export data on intensity distributions and histograms, as well as exporting pictures to your own external image processing software defined in the Preferences menu (such as Adobe PhotoShop, not available from Leica).

Now that we have seen all the available steps and tools, it is time to shut down the machine again.

**Switching off the machine**

The components should be shut down in the following order: Laser, PowerScan software, Windows NT operating system, all hardware components including cooling fans.

1. Stop your laser by following the procedures as described in the „System Procedures“ chapter, step 1 phases 1 and 2.
2. Stop the Leica TCS PowerScan software and the Windows operating system as described in step 2.
3. Switch off all hardware components as described in step 3.

The next tutorial will help you perform image acquisition for the first time and carry out basic image optimizations.
Tutorial 2

In this tutorial, we will obtain our first confocal image of an FITC stained object. You need a sample that is suitably prepared for imaging, i.e. suitably sustained with Fluorescein isothiocyanate (FITC) and mounted in a non-fluorescing medium. As this tutorial can require some time, you should use a durable object that will not degrade too quickly. If you do not have such a preparation at hand, continue with tutorial 4 and use an image provided by Leica for the next steps.

Start the machine as you did in tutorial 1. Log on to Windows NT and start the PowerScan software. This will initialize the z position of the fine focusing stage.

You can now start preparing for the conventional microscopy. We suggest to a low-powered objective lens (10x) while working through this tutorial. While the Numerical Aperture (NA) is not large enough to produce the thinnest optical sections, it does have the practical advantage of a long working distance. This reduces the risk of accidentally bringing the lens into contact with the coverslip when manipulating the position of the stage. You can use more powerful lenses with greater numerical apertures once you have familiarized yourself with the working distance.

First, you should have a look at your specimen using conventional epifluorescence illumination. Refer to the microscope handbook and “Setting up the Microscopes” in this manual for exact instructions.

Do not switch on the fluorescence lamp (mercury discharge lamp) of your microscope while your computer is booting. Electric disturbances caused by the lamp can affect the PC during startup.

The following are the basic settings required:

1. Turn the filter thumb-wheel to position 2 for FITC fluorescence (I3 filter).
2. Push the lever on the right (inverted) or left (upright) of the binocular tube to open the binocular light path.

3. Turn the thumb-wheel on the lens tube to scan position (no filter in the rear receptacle) or Pos 1x for UV light.

Find an interesting area of your sample for imaging using the microscope binocular eyepieces and conventional epifluorescence illumination. Focus carefully. Since the Leica TCS system is aligned the epifluorescence image is parfocal with the confocal fluorescence image.

When you want to stop studying the specimen, activate the light stop device to protect the specimen from bleaching.
If you are satisfied with your image, switch the microscope to confocal operating mode:

**Turn the filter revolving wheel into scan-position.**

1. Pull the lever on the **left** of the binocular tube (right for inverted). This closes the binocular light path for laser safety.

2. Turn the thumb-wheel on the lens tube to scan position if you have not already done so.

The computer monitor should display the main control screen of the PowerScan software.

1. Click **Acquire Images**.

2. A small dialog box appears, where you can select a predefined filter setting.

![Filter Settings](image)

3. Choose **FITC** for now. Click on **FITC** in the list on the left, then click „**OK**“.

The control program displays the image and tools windows. Acquisition mode is preselected.

Select your current objective with the **Lens** button in the TCS_Tools window.

Clicking on this button opens a dialog window containing a list box. Click on the objective to select it. The dialog window closes automatically. To close the dialog without selecting a different objective, click on the **Lens** button again.
Note: Selecting the objective only influences the image legend on the right hand side of the image window and some internal parameters like the optimum pinhole size. The computer control program cannot turn the lens turret. Therefore, always ensure that the objective in use matches the lens description.

Note: If the lens description and position do not correspond to your microscope setup, you will have to change the PowerScan preferences. Please refer to the chapter „PowerScan Software Reference“ if you want to do this.

The laser system has now been running long enough to deliver a very stable intensity of laser light. Adjust the laser power using the rotary button on the laser box. The laser power reading at the right side of the image windows (image legend) is only in relative units and does not display an absolute value. For FITC, turn the rotary button to a position between 10 and 12 o’clock.

If the laser is too intense, this may result in a poor quality image. This is because fluorochromes saturate at sufficiently high power densities of excitation. Any increase in laser power beyond that point does not increase fluorescence but only reduces image quality and increases the rate of bleaching.

Now press the Scan button in the TCS_Tools window to start the continuous scan.

The beginning of the scanning process is indicated by the faint sound of the shutter opening. An image should appear shortly in the TCS_Image window.

You can adjust some parameters in the Leica TCS system using 7 potentiometers in the panel box normally located in front of your monitor(s). You can configure the individual digital potentiometers as you wish, choosing from a large number of parameters. To learn how to change settings, please see the chapter „PowerScan Software Reference“.

A standard configuration is as follows (from left to right):

- Photomultiplier 1 (PMT1) gain (detector voltage)
- PMT2 gain
- PMT3 gain
- Phase
- Pinhole
- Zoom
- Position Z/Y
The gain is the voltage across the PMT. Increasing the gain produces a brighter image but also increases image noise. If the gain is set too high, the image will be saturated. This means that too many pixels are at peak brightness. The gain is set correctly if only a few pixels reach peak brightness.

The offset is a DC offset on the PMT voltage. It is used to adjust the level below which no signal is seen. Only values above the offset are spread over the entire color range and displayed.

When this is set correctly, all parts of the image not representing detected photons are displayed as black. All parts of the image representing detected photons are displayed as a real intensity. A good image uses the full range of intensities between black and peak brightness.

Adjust the gain and offset of PMT1 until the image is bright enough and shows a good contrast. The image will appear green since a green color look-up table (CLUT, see below) is used as standard for FITC fluorescence. If necessary, increase or decrease the laser excitation (laser power) after adjusting the gain. Do not saturate the image. If you see large areas of the brightest color within the active CLUT, you should reduce the laser power.

To assist you in finding the best settings, you can temporarily switch to a special CLUT called Glowovun (short for glow over and under) with strong colors at the extremes of its spectrum so that you can easily recognize over- and undershot regions.

All the settings mentioned above are interdependent. This means that you may can change additional parameters after resetting certain values. For example, if you set the brightness by means of the gain and then reduce the laser power, less light will reach the detector. In order to recover the previous brightness, you will now have to increase the detector voltage slightly and correct the offset. As you gain experience, you will be better able to use the right combination to obtain an optimum image.

If the image becomes darker even though you have not changed any parameters, your sample is bleaching. Reduce the laser power until the image stops darkening in continuous scanning mode. Try to compensate with a higher PMT gain to brighten the image or examine another position of your sample.
An alternative to using the panel box is to use the mouse to modify the sensitivity of the selected detector channel. Press the **Contrast** button, keep the left mouse button depressed and move the mouse up and down to change the sensitivity of the detector. You will see that the brightness of the selected image changes.

As soon as you have attained a satisfying result, stop continuous scanning by clicking on the **Scan** button again.

Now you can save this picture to a storage device like your hard disk. Click on the **File** menu and select **Save as ...** Set the save type to **ScannerFile (tif)**. Choose an appropriate name and directory. Refer to the chapter „Running the Leica TCS software“ if you have difficulties in file handling.

This type of „file save“ only stores the picture in the TCS_Image window. Some textual information from the legends panel is written as caption info into the file, but only very few software programs (such as Adobe PhotoShop, for example) are equipped to display this data. To save full documentation including scan parameters and legends, you need to use the **annotation** facilities of the Leica TCS control program. We will practice this in a later tutorial.

The PowerScan software uses a special TIF format to save multi-channel pictures: **Multipage TIFF**. Every channel is stored as a separate image in one common uncompressed file. PowerScan can reimport this data when such a file is opened, but most image processing software can only display the first page. Use the **Save selected** command to save only one (active) channel to a regular single page TIF file.
If more than one channel is selected, PowerScan writes a Multipage TIFF even with Save selected.

At the end of this tutorial, we will manipulate our scanned image using different look-up tables.

The (analog) intensity signal from the detector PMT is converted into digital values. There are a maximum of 256 distinct levels. A color look-up table (CLUT) is used to convert the digital values of the input image into the gray scale or color values required for the output image. The output image is usually written to a separate area of the frame store, so that the original data remains unmodified. It is safe to try different CLUTs on your image because you can always return to the original one.

A color look-up table (CLUT) can be color or grayscale. It is simply a way of mapping the various intensities in the image to new intensities. The colors can overlap, either to produce emulations of different stains or for purely aesthetic reasons. The use of non-continuous CLUTs can provide an instant visual indication of intensity information or sudden changes in intensities. CLUTs can even map bands of intensities to bands of color. This can be used to highlight minor changes in intensity as a sudden change of color.

Click the **CLut** button on the left side of the TCS_Image window to display the active look-up table as a color bar on the right side of the image. If your image uses more than one channel, every channel can use its own CLUT.
To select a new look-up table, click on the corresponding color bar. This opens a dialog box listing up to 15 CLUTs.

Choose a CLUT by clicking on the color strip. The representation of your image changes immediately. If you are satisfied with the result, you can close the dialog by clicking OK.

Some CLUTs like the poli table have remarkable visual effects:

To assist you in finding the best settings for laser power, gain and offset, there is a special CLUT called Glowovun (short for glow over and under). The extremes of its spectrum contain strong colors so that you can easily recognize over- and undershot regions in your image.

Overshot = blue
Undershot = green
In normal circumstances, large green and blue areas should not be visible. This ensures that the full range of intensities is displayed.

Use the Glowovun CLUT during scanning and change to a different CLUT to evaluate and process your scanner data.

When you have completed tutorial 2, you can close your system as you did before or continue with tutorial 3 to collect image series.
Tutorial 3

The majority of standard applications are covered by horizontal mode (xy mode). This mode corresponds to conventional microscopy, since you always look vertically onto the xy plane. By moving the z stage vertically, you can record complete image series for optical sectioning. In this tutorial, you will learn how to perform a z series.

The thickness of an optical section will depends on several factors. An objective lens with a small numerical aperture limits your ability to perform confocal sectioning ability. When using a lens with a high numerical aperture, the size of the detection pinhole determines the limit of the confocal sectioning ability.

The Leica TCS uses a detection pinhole of variable size. To increase the number of photons available for detection, you can open the detection pinhole. This increases the signal-to-noise ratio of the image at the expense of optical sectioning performance. Due to diffraction, a point of light in the focal plane is imaged as a bright disc surrounded by increasingly dimmer rings. The bright center is called Airy-disc. The diameter of the Airy-disc depends on several optical parameters such as wavelength, the numerical aperture of the objective, the magnification provided by the objective and additional magnification factors of the system. You can achieve the best possible performance by setting the size of the detection pinhole to the size of the Airy-disc.

You can change the detection pinhole size using a panel-box potentiometer (if assigned) or using the mouse. If you are in „Acquisition“ mode, you will see the Pinhole tool inside the TCS_Tools window. Click on the button and keep the mouse button depressed. Moving the mouse changes the pinhole size. Move it upwards or to the left to increase the value and downwards or to the right to decrease it. Release the mouse button to accept the value as permanent.

The Leica TCS PowerScan software contains a very handy shortcut: pressing the F9 function key sets the diameter of the detection pinhole to 1 Airy Unit. This can only be done provided the objective in use was selected previously. You can change the lens settings with the Lens button.

This tutorial begins where the previous tutorial left off. If you just completed Tutorial 2, skip the next 5 steps and start scanning.

You can use the sample of tutorial 2 further. Starting the machine and finding an interesting region of your sample in conventional epifluorescence illumination is performed in the same way as in tutorial 2. The next 5 steps are also the same:

1. Go to confocal operation mode.
2. Switch to **Acquisition** mode in your PowerScan software.

3. Open the filter settings dialog by clicking on the **Filters** button.

4. Select the predefined **FITC** method within the settings window.

5. Match the objective in use and the lens description. To select the objective click the **lens** button in the TCS_Tools window.

Before you start with your first z series, you should examine the optical sectioning property of your sample with continuous scan as you did in tutorial 2.

1. Press F9 to set the detection pinhole to 1 Airy unit.

2. Click on the **Scan** button to start scanning.

3. Adjust **gain** and **offset** to achieve an image of reasonable brightness. Adjust the **laser power** as necessary.

4. Use the motor **focus** device to move the specimen slide (z position potentiometer of the panelbox)

As the sample is lowered (upright microscope), the image will change and then become black. At this point all regions of the sample are out of focus. As the sample is raised again, the focal plane moves deeper into the sample. Optical sections are produced from the top to the bottom of the sample. With inverted microscopes, the direction is reversed. Due to absorption of light in the upper sample regions and aberrations, image quality and intensity become worse. The maximum depth at which images can be produced from inside the sample will vary from sample to sample and with the objective lens in use.

5. Go back to the brightest part of the sample and adjust **gain** and **offset** again to achieve an optimal image.

Now you have to define the start and stop positions for series scanning mode.

6. Move to the start position and click on **Begin** in the TSC_Tools window to record this position as the starting level.

7. Next, move to the end position and click on **End** to record this position as the stopping level.

The z distance is displayed with positive values. If you press Begin in the lowest focus position and End in the highest focus position, the distance is displayed as negative values. The definition of these values allows for consistent operations with confocal systems using upright and inverted microscopes.
Before you can assign new positions, you have to press the Begin/End buttons again to reset the position markers.

8. Click on Scan again to stop continuous scanning for maximum sample protection.

You can now define a number of optical sections in the (vertical) z plane between the begin and end positions.

You can accept the system’s „auto“ defaults or specify your own number. The „auto“ function calculates the number of sections on the basis of certain plausibility assumptions.

To specify your own value, click on the Sect.# button.

You can choose from among some predefined values.

If you select a user-defined number of optical sections the resulting z stack size (referred to as „image size“ in the dialog box).

If you select a certain number of sections for acquisition (200 used for demonstration only) and press the Calculate button, the system responds with one of two reactions.

1. If there is only one way to find the best combination of Image size and step size, the system calculates this set of parameters automatically.
Due to hardware limitations which occur with every confocal system, the minimum step size for the Leica TCS system is 40.5 nm. This is far better than the xz resolution of all objectives currently used. All step sizes must be multiples of 40.5 nm. The system calculates the corresponding step size as a multiple of 40.5 nm under the restriction that the image size (which is the current height of the complete stack of optical sections) should be matched as exactly as possible and the number of sections should not be smaller than the value you defined.

Alternatively, you can stipulate the step size and the system will calculated the number of sections.

2. **If there are several possible combinations for a given set of parameters, the system opens a stack parameter correction window.**

If you originally defined the number of sections, the system will offer you two alternatives:

Either you vary the number of sections in order to minimize the difference between real and calculated image size or you vary the image size so that it matches the product of the number of sections and the step size.

If you originally defined the step size, the system will offer you two alternatives:

a) Either you vary the step size in order to minimize the difference between real and calculated image size or

b) you vary the image size so that it matches the product of the number of sections and the step size.

![Stack parameters correction](image)

**Example:**

You used the Begin and End buttons to define an image size (height of current stack of optical sections) of 10.661 µm. In the user-defined sections dialog, you specified 200 sections. Because there are two solutions the system prompts you with the corrections window.

Your first choice is to leave the number of 200 sections as it is and correct the height from 10.661 µm to 16.134 µm (light blue attribute in first column). Your second choice is to reduce the number of optical sections.
to 133 (light blue attribute in second column) in order to match the height of the stack as closely as possible (10.661 → 10.702). Change Image Size is the default choice.

**Note:**

When deciding on the number of sections to be collected, please note that a single 512x512 image (1 channel) requires approximately 260KB of disk space. For large collections, you need a high capacity mass storage device (typically an optical disk), since your hard disk will eventually become full. Use the hard disk for work space only and archive images to an interchangeable mass storage device.

You can improve the signal/noise ratio by averaging the signal collected over several frames with a floating averaging function. The most recent (already averaged) image and the current image are averaged again. To define the maximum number of averaging processes, click on the Accum. \( \Sigma \) button and select one of the pre-defined values between 1 and 32 (powers of 2). Default is 1. The recommended value for fluorescence samples is 4.

Accumulation of frames improves image quality at the expense of scanning duration and possible sample degradation.

Press the Series button in the TCS_Tools window to start scanning the series of optical sections.

The sections are collected and the motor advances the image plane by the specified z interval after each image. You will be able to view each image on the screen as the series is collected. The Leica TCS system automatically stops scanning when the predefined number of sections is reached.

Now you can save your pictures to a storage device like your hard disk. Click on the File menu and select Save as ... Set the save type to ScannerFile (tif). Choose an appropriate name and directory. It is a good idea to relate the name of the z-series file to the sample type, but prefix it with Z so that you know that it is a z-series.

Scan speed can influence the intensity and quality of your image signal. The scanning speed determines how long the laser beam remains on a specific spot of the object. The lower the scanning speed, the longer the beam remains on a specific spot. At a lower scanning speed, more photons from the object can reach the detector. The signal/noise ratio becomes better (signal stronger than background). However, low speeds may have disadvantages as well. The fluorescence stain may become photochemically destructed (bleaching effects) due to the intensive laser beam. In addition, the scanning time increases at low scanning speeds. This fact is particularly important when scanning living organisms.
The scanning speed is specified in image lines per second. Therefore, the time the beam remains on a spot depends on the beam speed and the dimensions of the area to be scanned.

To change the scan speed, click on the Speed button in the TCS_Tools window.

This opens a dialog window displaying the 6 available speed categories.

Each class of velocity (slow, medium, fast) is present twice: Speeds marked with the number 2 use a bi-directional scan. This means that in contrast to usual confocal scanning systems, the TCS-NT system also uses the flyback of the laser beam for data acquisition. The advantages of this are lower acquisition time and reduced bleaching of the sample.

The Leica TCS has six different scanning speeds:

<table>
<thead>
<tr>
<th>Speed</th>
<th>Lines per second</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slow</td>
<td>220</td>
</tr>
<tr>
<td>Slow2</td>
<td>440 lines per second (bi-directional)</td>
</tr>
<tr>
<td>Medium</td>
<td>450 lines per second</td>
</tr>
<tr>
<td>Medium2</td>
<td>900 lines per second (bi-directional)</td>
</tr>
<tr>
<td>Fast</td>
<td>950 lines per second</td>
</tr>
<tr>
<td>Fast2</td>
<td>1900 lines per second (bi-directional)</td>
</tr>
</tbody>
</table>

The default is medium speed. The scan speed is independent of the image size in x direction. The time it takes to collect a frame depends on the number of lines (i.e. the y distance) and the speed in lines per second. This means that the dwell time per pixel is less with a larger image. Medium speed is generally used for small and medium images. Choose a slow scan speed with large images for improved image quality.

The Leica TCS offers five different acquisition formats. If you click on the Format button, you can specify the number of pixels for scanning (number of sampling points in x and y direction). Default is 512x512 pixels.
Settings for acquisition and viewing formats are independent of each other. If both formats match, every pixel is reproduced 1:1. If the viewing format differs from the acquisition format, the PowerScan software scales the image to fit the viewing area, which leads to loss of data.

**Note:**

All images are saved with their original acquisition size regardless of the actual viewing size.

While changing the viewing format does not provide you with more data, zoom can make more information visible.

Used in conjunction with the Pan arrows, the function allows you to manipulate the area of interest more finely.

The Leica TCS confocal laser scanning microscope generates an image in two stages. In stage 1, the objective generates a magnified representation of the object, the so-called intermediate image.

The size of the intermediate image depends on the magnification factor of the objective. The scanning process is responsible for stage 2 of the magnification. With maximum deflection of the scanning laser beam, the object is imaged with a zoom factor of 1. If the deflection of the laser beam gets smaller, but the number of scanned spots and the image size on screen remain unchanged, the imaged area is magnified.

Zoom factor 2 means that a square area with half the side length of the maximum scanning field is scanned. This results in an image that displays only $\frac{1}{4}$ of the entire scanning field area.

In contrast with the optical enlargement through the objective (phase 1), the enlargement process in phase 2 is named „electronic zoom“.
To zoom into your image, click **Zoom** and highlight one of the options.

If you select the **other** option, you can specify your own zoom factor. Press **OK** to confirm your entry and return to acquisition mode.

**Note:**
Each lens has a maximum useful zoom beyond which there is no more improvement in resolution - just empty magnification. Please see the zoom table in the online help system for the optimum zoom values. Exceeding these values will make the image bigger but with no further improvement in resolution.

You zoom in toward the center of the image. If the zoom factor is greater than 1.0, you can pan the image within the maximum scan field by clicking on the arrows to the right of the zoom button.

Press the appropriate arrow to move the scanned area in the required direction. Clicking on the square at the center of the **Pan** arrows centers the zoomed area.

**Note:**
If you are using a slow scan speed, you will have to wait a second before seeing the results.

Newer versions of the PowerScan software contain a faster and more visual method of zooming and panning in a single action, the **ZoomIn** function. To use it you must acquire an image in xy mode and then stop scanning (click the **Scan** button again). Next, click the **ZoomIn** button in the TCS_Tools window.

A square selection appears at the top left hand corner of the image. It defines the area of interest (square) where the system zooms in during the next scan.
Drag the square to the area of the picture you want to enlarge.

1. Place the mouse cursor over the border of the selection. It changes to a four-headed arrow.

2. Press the left mouse button and keep it depressed.

3. Drag the selection by moving the mouse.

4. When the selection reaches the desired position, release the mouse button.

To size the zooming area move the mouse to any corner of the square until the mouse pointer changes to a double-headed arrow. Press the left mouse button, keep it pressed and move the mouse pointer to resize the square. This is the same as the action for windows.

**Note:** The maximum zoom factor with this function is 32.

In this tutorial, you have learned how to perform a z series and zoom and pan into your image. In the next tutorial you will learn how to perform basic image processing.
Tutorial 4

The View mode in the PowerScan software contains some powerful image processing features that allow you to work on single images or entire image series. In view mode, you can process both images recently acquired and images retrieved from a storage device. The TCS_Image window contains the same tools as the acquisition mode, which will now be familiar to you. We will be using some of these tools during this tutorial. As a first step, we will display a gallery of all acquired optical slices.

1. Acquire or load a data set from a disk. To open a file, choose Files → Open in the menu. Single images or image series in Multipage TIF files are loaded into the RAM of your Leica TCS system. The PowerScan software switches automatically to View mode as soon as you load images.

2. Press the Gallery button in the TCS_Image window.

3. Select Single mode to display all optical slices of a single channel in the TCS_Image window.

4. Select Tiled mode to display all optical slices of all channels in the TCS_Image window.

The gallery function enables you to image all available optical sections on one screen.

Try switching channels on and off. Overlay mode mixes the active channels. When you are in single image view, the overlay picture replaces the detection channel image. It uses the fourth quadrant in tiled mode.
Return to single mode. If you have loaded a series of images, you can navigate through your pictures using the buttons, which are like those on a VCR.

Press **First** to display the first image in a series.

Press **Last** to display the last image in a series.

Press **Prev.** to display the previous image in a series.

Press **Next** to display the next image in a series.

If you want to select a specific image from a series, press **Select**.

This opens a new dialog box. Drag the slider to select a frame or enter its number in the input field. Click **OK** to confirm your entry.
A particularly spectacular mode is the Movie mode. Press the **Start** button to display the images as a movie. The Start button changes to a **Stop** button. Click on the same button again to stop the movie.

You can specify the speed of the movie in the **Preferences** dialog. Please see the „PowerScan software reference“ for details.

After the last image, the movie loops back to the first one.

**Note:** Movie mode is disabled if you display a Gallery.

There are a number of situations in which you will want to modify the original data. The PowerScan system provides a whole range of tools for such purposes:

- Look-up tables (see tutorial 2)
- Contrast methods (linear and logarithmic)
- Contour filters (softening, sharpening)

The **Original** mode is the usual display mode for presenting recorded or loaded images in the TCS_Image window. If you press **Original** after processing and manipulating image data, the system restores the original data (as recorded).

**CAUTION** The **Modify** function (see below) overwrites the original data irretrievably.

You can change the contrast and brightness of the active image channel currently displayed in the TCS_Image window. When you click **Contrast**, the system displays a dialog box in which you can adjust the contrast and brightness.

The Brightness/Contrast command brightens or darkens an image and the range of light within it. The **Brightness** control is a quick way of adjusting a picture that is too dark after it has been scanned. **Contrast** varies the difference in shading between areas.

Move the Brightness slider to the right to increase brightness and to the left to decrease brightness. At –200, the image is solid black.

Move the Contrast slider to the right to increase contrast and to the left to decrease it.

All changes will be visible immediately in the TCS_Image window.
To confirm the changes, click **OK**. Press **Cancel** to undo them.

The **Gamma** function enables you to modify the contrast using logarithms. This allows you to display dark areas with increased brightness without significantly changing the bright areas. When you click **Gamma**, the system displays a dialog box in which you can adjust the gamma curve.

When converting the intensity signal into gray scale values, the non-linear (logarithmic) contrast method expands the lower signal range and compresses the higher range. This results in an increased contrast range.

The curve below shows the assignment of original gray scale values (in) to converted gray scale values (out).

Move the Gamma slider to the right to increase the gamma factor and to the left to decrease it (flat curve).

To further improve the appearance of your image, you can smooth (low pass filter) or sharpen the contours (high pass filter). All filters are fixed. Press the **Filter** button to display the filter dialog.
None returns your image to its original state.

Sharpening builds a 3x3 matrix of each pixel and its neighbors and multiplies this pixel matrix by a special mathematical high pass filter.

Smoothing builds a 3x3 matrix of each pixel and its neighbors and multiplies this pixel matrix by a special mathematical low pass filter.

The other two options apply sharpening and smoothing in succession (in different sequences).

The Contrast, Gamma, or Filter functions do not modify your original data. If you want the changes to become permanent, press Modify.

This action cannot be reversed. Please take note of the following before using this function:
1. Have you saved the original data?
2. Are you sure you want to replace the original data?

You can also use mathematical operations to further process a series of images. This offers the possibility to represent 3D data on screen. The information of the entire record and not only one single optical section is used with it.
To display an extended focus image, press the **ExtFoc** button.

An extended focus image is an image in which the intensity values of a pixel of overlaid sections are added and then divided by a scale factor. You can select the scale factor in the **Preferences** dialog box (see „PowerScan software reference“). If you set the scale factor to „0“, the system assigns it the same value as to the number of optical sections to produce the arithmetic mean.
To display a maximum projection of the sum of the acquired optical slices, press **Proj**.

The system determines the maximum of all intensity values in the view direction in the different optical sections of a record. This is displayed in the projection. This method is particularly useful for detecting structures.
To display a stereo image of acquired optical slices, press **Stereo**.

Stereo generates a red-green stereo image (overlay) from a single image in the view-window. If you view it with special red-green glasses, you can see the 3D effects. The PowerScan software calculates two different images by rotating the viewing direction by a certain angle. The higher the pixel shift between both pictures, the greater the depth.
To display a topological image (height as color), press **Topo**.

The topological presentation translates the height of a structure into a color code in a series of optical sections.

![Diagram of Topological Image](image)

The height is represented by the intensity, i.e. the higher, the brighter.

This completes our range of image processing options. You should have learned how to alter the contrast, brightness and color balance of an image, glance through a series of images and generate new and exciting views from sequential scans.
In this tutorial, the measurement on images like intensity distribution or histograms will be described. Before you can start, you must first mark a region of interest in your picture. The Leica TCS software enables you to mark geometrical areas of your images for quantitative analysis. The functions include:

- Selecting image data along a line
- Selecting image data within a rectangle
- Selecting image data within an ellipse
- Selecting image data within a polygon.

Before you begin, obtain an image or a z series or load a file from a disk. If you are using a series, select a picture in View mode. Display one channel or overlay in single mode in the TCS_Image window. This is done automatically when you switch to Quantify mode because tiled mode is disabled during quantification. Select a certain geometrical shape as your region of interest (ROI).

To select image data along a line, click on the line button.

This tool is used for drawing straight lines. Lines are drawn by click-dragging. Clicking and releasing the mouse button sets the two endpoints.

1. Position the cursor at the point where you want the line to start.
2. Depress the left mouse button.
3. Drag the cursor to where you want the line to end. PowerScan draws a dotted line between the starting point and the cursor.
4. Release the mouse button. PowerScan draws a line between the two points.

Only simple lines connecting two points can be drawn with the line tool. To draw longer straight lines, use the polygon tool (see below).

PowerScan switches back to Pick mode (see below) after the line is drawn. To draw another line, click on the line button again.

Pick mode is active as long as no other tool is selected. The pick cursor is mainly used to select objects. It can also move, resize and copy objects. Click on an object, for example a line, to select it. A selected object shows handles (small rectangles). To select multiple objects, lasso them by dragging the pick cursor from a blank area across the edges of the objects or encase them within the selection area. Another way of selecting a set of objects is to click on the objects one after another with the Shift key depressed.
When the cursor is positioned on a selected object or a group of selected objects, it changes to a four-headed arrow. You can drag an object or a group of selected objects anywhere in your image. To duplicate a selection, keep the Ctrl key depressed while dragging.

To resize a single object, position the pick cursor on one of the boundary handles. It is not possible to resize a group of objects. The cursor changes to a double-headed arrow. Press the left mouse button, keep it depressed and move the mouse pointer to resize the object. When the outline reaches the desired size, release the mouse button.

You can use the horizontal handles to change the height of the object and the vertical handles to change its width. Corner handles can be used to change height and width simultaneously.

To select image data within a rectangle, click on the Rect button.

In drawing mode, the mouse cursor changes to a cross when it is placed in the workspace. To draw a rectangle by defining two opposing corners:

1. Point the cursor at a position where you want a corner of the rectangle to appear.
2. Press the left mouse button and keep it depressed.
3. Drag the cursor from one corner to the opposite corner to create the rectangle. As you move the cursor, an outline of the shape appears and the bounding box follows the movements of the mouse as long as the mouse button remains depressed.
4. When the outline is the size you want, release the mouse button. The system draws the rectangle.

You can also use the rectangle tool to draw a square.

**Note:** It is not possible to draw rotated rectangles.

To select image data in an ellipse, click on the Ellipse button.

Ellipses are defined by placing two opposing corners. To draw an ellipse, click where you want to set the imaginary corner of the ellipse. Keep the mouse button depressed while you drag the mouse to draw the ellipse. Release the mouse button to complete the ellipse.

You can also use the ellipse tool to draw a circle.

**Note:** Ellipses can only have vertical or horizontal axes.

To select image data within an arbitrary line/multiple lines, click on the Polygon button.
This tool is used for drawing polygons. The points of the polygon are placed by making consecutive clicks on the drawing surface. As you add points, the polygon will continue to grow until it is finished with a double click.

**Note:**
This tool does not close the shape of the polygon. Starting and end points do not meet.

The polygon tool enables you to draw lines *freehand*.

1. Position the cursor where you want to start painting.
2. Press and hold the left mouse.
3. Drag the mouse to paint a freehand line.
4. To end a paint stroke, release the mouse button.

Each time you release the mouse button, you end the paint stroke and set a polygon point. You can add straight lines by making consecutive clicks on the drawing surface. This allows you to combine freehand and straight lines. A double click always ends the drawing mode.

**Note:**
It is not possible to edit a single point of a polygon curve. Resizing always affects the whole polygon.

To delete all objects at once, press the **Clear** button.

To delete single objects, mark them with the pick tool and press the **Delete** key on the keyboard.
If you acquired or loaded a series of images, you can switch back and forth between View and Quantify mode to select a different image. This way an object can be continued to another section so that lengths and intensity profiles can be measured in a z series.

To create an intensity profile for a marked area of an image, click the Profile button. This function calculates the gray values along the edge of a drawn object within your image. The horizontal axis of the intensity profile corresponds to the distance from the starting point (upper left corner), the vertical axis indicates the gray values.

You can obtain statistical values such as Sum, Mean, Deviation, Maximum and Minimum from the legend.

**CAUTION**
The length is only correct if the right lens is selected during acquisition.

**Note:**
Intensity profiles are only available for the edge of a geometrical object (one-dimensional).
If you mark your region of interest on an overlay image, each channel is analyzed separately.

If you select more than one object, the system displays an error message.

To print out the intensity profile, press the **Print** button in the TCS_IMAGE window.

The **Snap** function copies the contents of the profile window into the annotation workbook. You can use this annotation sheet to create your own documentation. The data in the graphs is copied automatically into a sheet labeled **Quantification**. Images are copied into a sheet labeled **Scanner**.

**Note:** It is not possible to save and reload objects.
To produce an \textit{xz intensity} profile of a series along the edge of a marked area, press the \textbf{Stack} button.

The system also calculates the ratio of channel 1 to channel 2.

To create an intensity histogram for a marked area of an image, press \textbf{Histo}.

A histogram of the intensity distribution provides statistics on the distribution of gray values in your image within a marked area. Other parameters are shown in the image legend.
Note: Intensity histograms are created for the whole area of a geometrical object (two-dimensional).

To measure surface parameters, go back to View mode and press the Topo button for one channel or overlay within a single image.

Switch to Quantify mode again and select a region of interest (geometrical object). Press Surface.

This determines additional statistical data on the geometry of a marked area, such as surface and various roughness parameters.

Note: Roughness parameters are calculated for rectangular areas only.

Note: Surface parameters are calculated for the whole area selected (two-dimensional).

Volume parameters are calculated for the whole set of optical sections within the marked area (three-dimensional).

Mean:
This figure represents the average height of a measuring surface.

Rt, Rh, Rd:
These figures represent the difference between the maximum and minimum of a profile (span).

Ra:
This figure represents the average peak-to-trough height of a measuring surface.

Rq:
This figure represents the scatter of amplitude values around the zero line.
Stock:
This figure represents the amplitude symmetry factor. This measurement of the symmetry of the amplitude distribution can yield both positive and negative values.

- Negative value: most of the peaks project into the material.
- Positive value: most of the peaks project over the material.

Area:
This value is the area of the marked region of interest and the plan projection of the real surface of the specimen.

Surface:
This function provides the total surface of the specimen within the region of interest.

Ratio:
This value indicates the degree to which the surface is fractured. The total surface is divided by the area of the region of interest. The result compares the surface value with the value of the area of interest and determines the fracturing degree of the surface.

Volume:
This figure indicates the volume of the object within the region of interest.

**Note:** For further details, please see the online help in the PowerScan software.
Tutorial 6

The representation in pseudo 3D mode is based on the actual representation in view mode. This form of display presents an optical section of a series or a single image as a pseudo 3D image. The xy plane of this view corresponds to the real appearance of a selected optical section. The z axis does not represent any real three-dimensional height information, but rather corresponds to an intensity code. The brighter a point of a given optical section, the higher its position in this view. Color coding is used as an additional visual effect.

Note: Because pseudo 3D does not evaluate any real three dimensional structures, it can be applied to single images. If you use a z series, the pseudo 3D image does not create a 3D representation of any real object within your sample but rather a representation of intensities from a single section as seen in view mode. If you need real 3D information, you have to use the Power3D software that is available as an optional PowerScan component.

Before starting, acquire an image or a z series or load a file from disk. If you are using a series, select a picture in View mode. Display one channel or overlay in single mode in the TCS_Image window. If you are using tiled mode, only the image in the active quadrant is processed. Use any projection (original, extended or intensity focus or topographic mode) except stereo. If you are satisfied with your view, press the Pseudo 3D arrow button to switch to pseudo 3D mode. PowerScan opens a new window called Pseudo 3D View to display its output.

Default mode for pseudo 3D is flat mode. You can change this in the preferences dialog (see „PowerScan software reference“ for details). To calculate a flat projection of the current image, press Flat.

In contrast to the normal viewing mode, you can define a different viewpoint within flat mode (zoom, rotate etc.).

Note: Pseudo 3D requires a large amount of CPU power. Generating a new view requires some time. Press the „Don’t Render“ button to suppress immediate rendering if you plan to change several viewing parameters in quick succession. Click on the button again to restart the PowerScan rendering engine.
Note: PowerScan offers five distinct resolutions of the image to be calculated. Always use „minimum“ if you try different types of presentation, since the resolution setting has a very substantial influence on CPU time. Increase the resolution in the preferences dialog step by step to achieve the final picture. Higher resolutions do not always result in a better image. Since the preferences dialog is a non-modal window, you can leave it open while adjusting other view parameters.

The Pseudo 3D View window has its own set of tools in the panel on the left. They all process the image currently displayed.

To translate the image to a new position inside the view window, press the Pan button.

Position the mouse cursor anywhere on the image. Press the left mouse button, keep it depressed and move the mouse pointer to reposition the image. Release the mouse button when you reach the desired position.

During translation, your image is replaced by a three dimensional bounding box to indicate its actual position. This bounding box is always shown, even if „Show bounding box“ is deselected in the preferences.

To enlarge (blow up) or reduce the current image, press Zoom.

Position the mouse cursor anywhere on the image. Press the left mouse button, keep it depressed and move the mouse pointer to resize the image. Move to the top or to the right to enlarge the image. Move to the bottom or to the left to reduce image size. Release the mouse button when you reach the desired position. As with the pan function, the system displays a bounding box that represents the outer limits of your image during zoom.
To rotate the image, press **Rotate**.

Position the mouse cursor anywhere on the image. Press the left mouse button, keep it depressed and move the mouse pointer to rotate the image. Think of your image as enclosed in a globe and the mouse pointer as a stick positioned at the point in the globe on which you have clicked. Moving the mouse turns the globe and the image inside it.

Release the mouse button when you reach the desired position.

To turn the axes by defining certain angles, press **Angle**.

The „Set rotation angles“ dialog opens.

Either use the sliders or type a number between -180 and 180 in the text boxes. Click on the **Set** button to assign the new values without closing the dialog window or press **OK** to assign the values and close the dialog box.

PowerScan offers two predefined sets of rotation angles. Press the **Oblique** button to switch to $X = -45^\circ$, $Y = 15^\circ$, $Z = -10^\circ$.

After testing several viewpoints, you can always come back to this view with a single click of the mouse.

The other predefined view is the perpendicular view. To obtain this view, press **Perp**.

This view is equivalent to setting all angles to 0°. Only the $xy$ plane is displayed. The image below shows a contour plot (see below) in perpendicular view.
As with all view windows there is a Print and a Snap button.

Two buttons still remain. The Preview button displays a coarse preview image that uses only a quarter of the pixel information to gain more speed. The effect is more dramatic with high resolution images.

The Light vector button activates a light vector.

Position the mouse cursor anywhere on the image. Press the left mouse button and keep it depressed until the light vector becomes visible as a white bar.
The direction of the arrow corresponds to the direction of illumination. The light vector can be rotated in the same way as images. The use of a light vector makes your image appear even more realistic.

To end this setting, release the mouse button.

All work was done in flat mode up to now. To present the data as a mesh, press Mesh.

A mesh indicates the intensity of the image on a 3D grid. The resolution (see preferences) determines the number of gridlines.

The Surface function renders a pseudo 3D image in which the intensity of the individual pixels is converted to height values.
The Contour function creates a pseudo 3D image where the intensity of the individual pixels is converted to height values. Pixels of the same intensity are connected by contour lines like those on a map. You can set the number of contour lines in the preferences dialog (see „PowerScan software reference“).

The Ortho slicer function enables you to display xz and yz sections from any region of your three-dimensional data stack simultaneously.
Click with the left mouse button on the large image and move the mouse pointer to define the xy position for slicing. You can define the z position within the two small outer images. Values for the slices currently selected are displayed in the bottom right hand corner.

The **Slice** function extends the function of the **ortho** slicer for arbitrary slicing.

Both the bounding box of your image and the slicing plane can be panned and rotated independently.

To the left of your image, you will see a small representation of the bounding box (white box) and the slicing plane (red plane). You can control their movement with your mouse and two pairs of radio buttons. The pair on the left specifies the action (rotate or translate = pan) and the pair on the right specifies the object (bounding box or slicing plane).

Choose any of the four possible combinations and click on the control image with the left mouse button; keep the mouse button depressed and drag to rotate or pan the selected object. Release the mouse button when you are finished. The image on the right reflects the settings you have made immediately.
The PowerScan software allows you to produce movies (Windows AVI files) of your rotated or paned pseudo 3D images. To create a movie, please proceed as follows:

1. Select a certain orientation and/or size of the current representation using the view tools in the Pseudo 3D view window.

2. Press Begin in the TCS_Tools window to define the start position for the movie.

3. Change the orientation of the current representation using the view tools in the Pseudo 3D view window.

4. Press End in the TCS_Tools window to define the end position for the movie.

5. Define the number of animation frames using the Steps button. Use the default value of 10 slices or define your own.

6. Press the Record button to start the calculation of the movie.

You can navigate through your movie with buttons like those on a VCR. Press First to display the first image of the movie.

Press Last to display the last image of the movie.

Press Prev. to display the previous image of a movie.

Press Next to display the next image of a movie.
If you want to select a specific image from your movie, press Select.

This opens a new dialog box. Drag the slider to select a frame or enter its number into the input field. Click OK to confirm your entry.

Press Play to display your movie. The Play button changes to a Stop button. Click on the same button again to stop the movie.

You can set the movie speed in the Preferences dialog. See the „PowerScan software reference“ for details.

After the last image has been displayed, the movie loops back to the first image.

**Note:**

The PowerScan software can only play back movies calculated with the Pseudo 3D software.

It is not possible to load movie files from disk.

To save your movie to disk, press the Save button.

Define a file name and confirm by clicking OK.

The video compression window appears.

Accept the default values by clicking OK. For more information on the video compression option, see the Leica TCS online help.

Your movie is saved to disk. To display it, double click on the file name in the NT Explorer or open the AVI file with the Windows Media Player.

**Note:**

Movies use a large amount of disk space even when they are compressed. Please ensure that you have enough free disk space (several megabytes) before you try to save a movie.
Tutorial 7

This tutorial covers the preparation of documentation in the annotation workbook. It allows you to compose a document consisting of images and data. The snap function, displayed in all TSC_Image windows, transfers the image to the Scanner sheet of the TCS_Annotation workbook while the data is transferred to the Quantification sheet of the same workbook. Data is only produced in the quantification step.

The quantification sheet is a normal Excel sheet.

To save it to a disk file, choose File → Save as... in the menu. The file type is Excel Workbook .xls and both sheets are saved in one file. You can open this file with every version of Excel (version 7 or later) for processing and use all the Excel functions and tools such as statistics, charts and drawing tools to refine your data and images. Archive the files to document your work.

The scanner sheet of the workbook is an exact copy of your image. If you „snap“ a scanned image, the system uses the original image size of the scanned area, which is independent of the actual viewing size in the TCS_Image window. If you copy more than one picture to the annotation workbook, you can drag the individual pictures in the scanner sheet to rearrange them.

The PowerScan software offers tools from the TCS_Tools window to add text boxes and arrows to your image.
There are two buttons for black and white text boxes and two for black and white arrows. Select those appropriate for your image background. Apart from the color, button pairs are the same.

To add text to an object, select the object (image) with a single mouse-click. Press one of the Text buttons.

A text box will pop up automatically in the top left hand corner of the object. Overwrite „insert text here“ with your own text.

Box text is a tool to edit text with determined margins. The box can be assigned line and fill attributes. A line of simple text will begin a new line of text when it reaches the edge of the box or when you enter a return. If you type more text into a box than will fit with the current text and box size, the “overflow” characters are not displayed on the screen. To scale the box, select it and click-drag the handles of the selection frame.

You must open text to edit it. Place the mouse cursor on the text element and click when the mouse cursor changes to a text cursor. This places the write cursor ‘|’ in the text element. The write cursor can be moved around in the text with the arrow keys. Home positions the cursor at the beginning of the line. End positions it at the end of the line. When the write cursor is in the text, you can add element characters behind the write cursor and delete characters using the Del or Backspace key.

You can close text elements by doing one of the following:

- Click outside of the text element
- Open another text element
- Activate another tool.

You can move objects like text boxes and arrows from one position on the screen to another by placing the mouse cursor over the frame of the element and click-dragging it to the new position. When the mouse button is depressed, the bounding box follows the movements of the mouse. When you release the mouse button, the object is redrawn in this position. It remains selected until you click on another position in the workspace.

To scale an object, select it and click-drag one of the eight handles on its selection frame.

To change the default format of text or a text box, double click on the selection frame of the text. The Format Object window appears. Select the formats you want to assign to the text or the text box.
This dialog allows you to assign fills and pattern to the text box. You can create colored borders or round the corners. The text can have any font and size available in your system. If you want red or yellow text, here is the place to select it. The third tabstrip allows you to change the horizontal and vertical alignment and the orientation of the box text.

To add an arrow, press one of the corresponding Arrow buttons.

A default arrow appears in the upper left corner of the object. You can move and size an arrow just like any other object. Shift drag an arrow to copy it. Double click on an arrow to change its format.

To delete objects, select them with a single mouse click and press Delete.

To keep images and corresponding text and arrows together, you can group them. The objects must be selected in order to be grouped. To select more than one object, press the Shift key and click any object you want to pick. After selecting the objects, press Group.

A group behaves like a single object.

To ungroup several objects, select the group to want to separate by a single mouse click and press Ungroup.
Note: You can use this feature to separate image and legend because the snap function ties them together as two grouped objects.

You can transfer data on calculations or documentation from the quantification sheet of the TCS_Annotation workbook to a second instance of Excel that opens automatically when you press Export. Save your data in Excel to retain it.

Images from the scanner sheet of the TCS_Annotation workbook are transferred to an external graphics program.

Note: Only selected objects are exported.

You can define the external program in the preferences. You can use programs from MS Paint to Adobe PhotoShop to process your image.

Caution: To open the image in an external program, a temporary file is created. To keep the image, you should save it under a new name in the graphics program.
Running the Leica TCS software

The Leica TCS software of your system runs under the Microsoft Windows NT operation system. An operating system controls the way in which you as a user deal with and operate the computer. For that it is necessary to have at least a good working knowledge of Windows NT.

Windows NT and the Leica TCS software are both installed and therefore ready for use when you take over the system from a Leica technician. Therefore this short tutorial does not cover program installations or other administrative tasks.

Windows NT operates using an intuitive and usable Graphical User Interface (GUI) that makes your computer easy to use by providing menus and pictures to select. Before you can take advantage of it, however, you must learn some Windows NT basics.

Startup Windows NT

You don’t have to start Windows NT – it starts automatically when you turn on your PC. You will first see a splash screen.

Next you have to log on to your computer. As you can see from the instructions in the box, pressing the Ctrl, Alt and Delete keys at the same time will log you on.

Once you press the Ctrl, Alt, and Delete keys, the Logon Information dialog box is displayed.

Typing your password identifies you as a valid user for this computer.
The default User name for the Leica TCS system is "TCS_User".

No default password. A password should be assigned to keep unauthorized personnel out of your computer. After being logged in you can change your password by pressing Ctrl, Alt and Delete keys at the same time.

Then click on **change password**. The Change Password dialog box displays.

Type your current password in the Old Password field (passwords are case sensitive, so be sure you use the right case), then press the Tab key. Pressing the Tab key moves the cursor to the next field.
Type your new password, then press the Tab key again. Retyping the new password confirms that you aren’t making a typing error. This is important since the characters you type appear as asterisks on the screen.

**Note:** If you miss-type the confirmation password, you will see a warning dialog. Try again!

Then click the OK button. Your new password will be in effect the next time you log on.

**CAUTION**

Do not forget your password if you set one! Without the right password you can’t access your computer anymore.

The Welcome dialog box is now displayed. Take a moment to read the „Did you know ...“ tip and then click the Close button to begin using Windows NT.

**Using a Mouse**

You need a mouse to work most efficiently in Windows NT. Here are the mouse actions you need to know:

- **Point** means to move the mouse pointer onto the specified item by moving the mouse. The tip of the mouse pointer must touch the item.
- **Click** on an item means to move the pointer onto the specified item and press and release the mouse button once. Unless specified otherwise (i.e. right-click), use the left mouse button. Clicking usually selects an item.
- **Double-click** on an item means to move the pointer to the specified item and press and release the left mouse button twice quickly. Double-clicking usually activates an item.
- **Drag** means to move the mouse pointer onto the item, hold down the mouse button, and move the mouse while holding down the button. Unless specified (i.e. right-drag), use the left mouse button.
The Windows NT interface

The basic interface of Windows NT is called the „Desktop“, which provides a background for the items it contains.

The initial icons on the Desktop allow the user to view and interact with the system in a logical way.

The Windows NT screen contains many special elements and controls. Here’s a brief summary:

- The background on which all the pictures and boxes rest is the desktop.
- The Taskbar shows the windows and programs that are open. You can switch between open windows and programs by clicking the name on the Taskbar.
- The Start button opens a menu system from which you can start programs. Click on the Start button; then, click on your selection from each menu that appears.
- Some icons appear on your desktop. You can activate one by double clicking on it.

We now take a brief tour of the items you see on the screen.

A standard desktop item is the My Computer icon. Double-clicking this icon opens the My Computer window.

The ‘My Computer’ window gives you easy access to the major components like hard and floppy disk drives of your computer system or workstation. For example, by double-clicking the Hard disk [C:] icon you can see the contents of your PC’s hard drive. This allows the user to view local resources as objects. Access to the Windows NT Workstation 4 control panel and print support/control are also accessible from ‘My Computer’. If at installation time you installed one of the additional local applications such as ‘Dial-Up Networking’ this will also appear within ‘My Computer’.
You can use the Control Panel icon in the My Computer window to view and change any system component. The Control Panel contains numerous icons that allow you to control your system. The particular icons that you see on your PC may be slightly different from those illustrated, due to the fact that you may have different hardware installed, and may or may not be connected to a network or modem. You may also have different Windows NT Workstation 4 options installed.

Double-clicking the Network Neighborhood icon displays the Network Neighborhood dialog box which gives you information about who and what is connected to your workstation. It provides an easy mechanism for browsing any network systems and resources that you may be able to connect to in a way that is independent of the actual type of network vendor. Traditionally, if a system needed to be simultaneously connected to different types of network, the way in which each could be connected and viewed would be vendor specific. Windows NT Workstation 4 is capable of displaying a common view of your entire net-
work even though it may actually comprise resources from Windows NT, Novell NetWare, Banyan Vines, or others!

![Network Neighborhood](image)

The **Inbox** icon is used if Microsoft Exchange is active on your system. Windows NT Workstation 4 has in-built electronic mail services based on Microsoft Mail (MS Mail) and Microsoft Exchange. If there is already an MS Mail post office on the same network that the system is connected to, the Windows NT Workstation 4 mail client can connect directly into it. The Inbox lets you access your messages.

The **Recycle Bin** icon represents the holding place for deleted items. As long as files are in the Recycle Bin they can easily be recovered if they have been accidentally deleted. Windows NT Workstation 4 will preserve files until the system runs out of free disk space. When this happens Windows NT Workstation 4 will prune the contents of the Recycle Bin on a first-in first-out basis.

![Recycle Bin](image)

**CAUTION**

Files that are overwritten due to an application using a duplicate filename will not be saved to the recycle bin.

Double-clicking the Bin displays its contents. The empty window confirms that there are no items in the Recycle Bin.
The Start menu

A single click of the left-hand mouse button on the Start button will invoke the start menu and present you with the seven major categorized options for starting work on the system.

A single click of the right-hand mouse button will invoke a small but powerful control menu containing the options Open, Explore and Find.

Their functionality is described as follows:

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>The contents of the Start menu can be viewed. Folders and icons can be deleted, copied, and moved using drag and drop techniques.</td>
</tr>
<tr>
<td>Explore</td>
<td>Will invoke the NT Explorer. The Explorer can display a hierarchical representation of the entire system and permit further Desktop manipulation and configuration.</td>
</tr>
<tr>
<td>Find</td>
<td>Will invoke the Windows file searching utility from which you may search for any file either by its name or by its actual content.</td>
</tr>
</tbody>
</table>

Starting a Program

The Start menu contains the various categories where your applications and work are stored. You can move further into the various subcategories by positioning the mouse over the category that you are interested in to automatically open the next subcategory. You do not have to click the mouse!

The Programs command displays the Programs menu. This menu lists all of the applications installed and available to you. An arrow, meaning that there is a submenu follows some items. Drag the mouse cursor over the Accessories command to see its submenu. The Accessories submenu lists the set of Windows NT built-in programs.

TIP: If you drag an object either from the Desktop or from the Windows Explorer and drop it directly onto the Start button a link to that object will automatically appear in the Start menu.

There are many ways to start a program. The simplest is here:

1. Click the Start button.
2. Click Programs.
3. Click on the group that contains the program you want to start (for instance, Leica TCS).
4. Click on the program you want to start (for instance, TCS NT).
Another way to start a program is to open a document that you created in that program. The program automatically opens when the document opens. Double-click on a document file in My Computer or Windows Explorer to open it, or click the Start button and select a recently used document from the Documents menu.

You can also start a program by double clicking on its shortcut icon on the desktop. Shortcut icons are links to other files. When you use a shortcut, Windows simply follows the link back to the original file.

Whenever you use a document or program frequently, you might consider creating a shortcut for it on the desktop. To do so, just use the right mouse button to drag an object out of Windows Explorer or My Computer. On the menu that appears, select Create Shortcut(s) Here. Some programs automatically create a shortcut during their installation procedure.

Windows NT Workstation 4 does not actively track a link between an original and a shortcut. For instance, if you create a shortcut of a program, and subsequently move (rather than copy) the original to a different folder, then the shortcut may no longer function.

The Startup folder is special in one respect, any programs held within it will start automatically when you start Windows NT Workstation 4.

The Documents menu shows the names of the 15 files you created most recently. You can open any of these files and its related application at the same time by clicking the file’s name in this menu.

Document files that are opened within an application (typically by selecting the File/Open command within the application) will not be displayed here. Only documents opened directly from the Desktop will be displayed here.

The Settings menu offers three commands for changing your system’s settings. You can directly access the Control Panel and Printing folders. Also accessible is the Task Properties window.
Being able to access the core system configuration utilities in this way is particularly useful when an application is already in the foreground and you want to make a quick change.

The **Find** command features an easy way to locate all system resources. Within the Find category you can perform searches for three distinct types of search which are described as follows:

<table>
<thead>
<tr>
<th>Find: The Microsoft Network</th>
<th>On The Microsoft Network...</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>If you have pre-configured Windows NT Workstation 4 to connect to the Microsoft Network (MSN) via a modem link, selecting this option will automatically connect to the MSN and perform a network wide search for whatever item you specify as the search criterion.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Find: All Files</th>
<th>Files or Folders...</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Here you may perform a highly powerful file name and actual file content search. By using the Find program it is possible to specify a text string that will occur within a file even if the file is a binary file. You may also search for a particular type of file such as searching for all wave sound files (ending in an extension of .WAV).</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Find: Computer</th>
<th>Computer...</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>If connected to a network or workgroup the Find computer option is very useful for locating a particular computer or shared resource on the network. Once located, you can double click the name of the computer or shared resource and perform any network action, such as Exploration or mapping a network drive.</td>
</tr>
</tbody>
</table>

---

### The Taskbar

The **Taskbar** – positioned at the bottom of the screen – provides a constant view of which applications are running on the system and an easy way to switch between them. As you add to the number of concurrently running applications the Taskbar automatically re-sizes its iconized view of the applications to ensure that they can always be seen. To switch from one running program to another, simply click on the second program as displayed in the Taskbar.

The Taskbar also provides constant additional information such as the system time and volume control if you have a sound card fitted, all of which can be further tailored by the user.
Setting the Time and Date

The current Date, Time and Time Zone information can be set from the Date/Time icon within the Control Panel. This setting is important since Windows NT stamps the date and time on all of your files as you create and modify them. The two options can be selected by clicking on the appropriate tab.

To change the Date and Time

• Click on the appropriate date or use the controls to change the month or year. The time can also be changed by first selecting the digital display and then using the up and down arrows.

To change the Time Zone

• Select the appropriate Time Zone from the drop down list at the top of the screen. Notice that the option to automatically adjust the clock for daylight
savings time is selected. On some systems you can also drag the highlighted area on the world map and drop it on the correct location.

Changing the date and time information within Windows NT Workstation 4 will update the battery backup CMOS clock in your system.

**Note:**

Depending on the shell configuration, systems connected to a network may get a time and date update from a network server every time they log on. If the servers time is incorrect your workstations time will be wrong too. Please inform your network manager.

## Getting Help

Windows NT includes a powerful help system. In addition to Help menus in every window, there is a standalone Help feature available from the Start menu. To access it, click your mouse on the Start button, and click on Help.

There are three tabs in this box: Contents, Index, and Find. The Contents tab appears on top first. To move to a tab, click on it.

- **Contents**
  The Contents tab displays individual Help topics. The topics are organized into categories and are represented by small book icons. Double-click on any book to open it. Sub-books and documents appear. Double-click on sub-books and documents to open them.

- **Index**
  The Index tab displays an index of all available topics. Type the word you want to look up. The Index list scrolls to that part of the alphabetical listing. When you see the topic on the list that you want to read, double-click on it.
- **Find**
  The Find tab provides a text entry box for you to type the specific word(s) or phrase you want to search for under Help, rather than searching for information by category. The text entry box is linked to a list of words in your Help files and any words or phrases that match will be shown. You can specify more than one word by separating words with a space. If you wish to change a search option, select Options.

  The first time you click on this tab, Windows tells you it needs to create a list. Click Next, and Finish to allow this. Then you see the main Find tab. Type the word(s) you want to find in the top text box. Then click a word in the middle box to narrow the search. Finally, review the list of help topics at the bottom, and double-click the one you want to read.

  ![Shut Down Windows NT](shut_down_windows_night.png)

  When you're done reading about a document, click Help Topics to return to the main Help screen, or click Back to return to the previous Help topic. Click the window's Close button to exit Help.

<table>
<thead>
<tr>
<th>Shut down the computer?</th>
<th>Flushes all unwritten data from memory to disk and closes the system</th>
</tr>
</thead>
<tbody>
<tr>
<td>Restart the computer?</td>
<td>Flushes all data and totally restarts the system</td>
</tr>
<tr>
<td>Close all programs and log on as a different user?</td>
<td>Flushes all data and re-runs the network connection routine to allow the user to re-connect to a network server.</td>
</tr>
</tbody>
</table>

## Shut Down Windows NT

Always use the **Shut Down** command before you turn off your PC. The Shut Down option allows the user to close the Windows NT Workstation operating system and ensure all running processes can halt cleanly and are given the chance to flush any data that may be in cache memory out to the disk. Several options are available when shutting the system down.

**CAUTION**

Powering down your computer without prior shutting it down may result in severe data loss.
PowerScan software reference

This chapter provides a short reference to the PowerScan menus and commands. The basic working of the PowerScan user interface is described in full detail within the tutorial chapters.

Starting the program

a) Double click on the TCS NT program icon on your desktop - or

b) Click on

1. Start (taskbar)

2. Programs

3. Leica TCS NT group

4. TCS NT icon.
Main control screen

The Leica PowerScan software starts with the main control screen.

The four buttons at the bottom of the screen switch to the three main work-modes of the program or exit the program.

- **Acquire Images**: switch to data acquisition mode.
- **Load Images**: open images from a storage device.
- **View Images**: view and process acquired or loaded images.
- **Exit Program**: and return to the operating system.

**Menu:**

- **File → Open**: Open images from a storage device (same as Load Images button)
- **File → Save as...**: Not available in main control screen
- **File → Save Selected...**: Not available in main control screen
- **File → Default Legend**: Load a default legend (not available as far as version 1.6.x)
- **File → Exit**: Terminate the PowerScan program (same as Exit Program button)
- **Settings → Preferences**: Not available in main control screen
- **Settings → Timelapse**: Not available in main control screen
- **Help → Help**: Open the TCS NT online help
- **Help → Help on Help**: Open chapter „How to use the Online Help“
3. Using the confocal system
3.1 Tutorials

TCS_Image window tools

**Help → About Leica**

**Copyright info**

**TCS PC**

**TCS_Image window tools**

Display a single channel

Switch channel 1, 2 or 3 on and off

Divide display area into four panes.
Select active quadrant with mouse click

Display all available optical sections on one screen
(for every active channel)

Display an overlay image (multi-channel) in RGB

Generate an online ratio picture

Select image display size (independent of scanning size)

Select color look-up tables for selected pane

Print currently displayed image

Copy currently displayed image and data to a separate annotation worksheet
Pseudo 3D and 3D view windows

- Translate image to new position
- Enlarge or reduce the current image (zoom in, zoom out)
- 3D rotate the image
- Perpendicular view (all angles set to 0°)
- Oblique view (X = –45°, Y= 15°, Z=–10°)
- Set rotation angles
- Set light vector
- Display a coarse preview image
- Print currently displayed image
- Copy currently displayed image and data to a separate annotation worksheet
Tools window

Main

- Return to the main control screen

Acquisition

- Acquire (scan) new images or series

View

- Load and process images and series

Quantify

- Evaluate your images statistically

Pseudo 3D

- Calculate pseudo 3D representations (intensity maps)

3 D

- Calculate real 3D representations (optional)

Physiology

- Make offline physiological analysis of confocal data sets (optional)

Annotate

- Prepare documentation inside the annotation workbook
# Acquisition mode

**Menu:**

- **File → Open**: Open images from a storage device
- **File → Save as...**: Save entire data set to a new file in TIF or TCS EXP format
- **File → Save Selected...**: Save frames of a selected pane to a new file
- **File → Default Legend**: Load a default legend (not available as far as version 1.6.x)
- **File → Exit**: Terminate the PowerScan program

**Settings → Preferences**: Open the acquisition mode preferences

**Settings → Timelapse**: Open the time-lapse dialog

**Help → Help**: Open the TCS NT online help

**Help → Help on Help**: Open chapter „How to use the Online Help“

**Help → About Leica TCS PC**: Copyright info

---

### Acquisition mode preferences

<table>
<thead>
<tr>
<th>Micro Objectives</th>
<th>Objective</th>
<th>Magnification</th>
<th>NA</th>
<th>Immersion</th>
<th>Index</th>
<th>Type</th>
<th>VoxelSize/ConvSize</th>
<th>UV</th>
<th>x [µm]</th>
<th>y [µm]</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Empty</td>
<td>1</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>2</td>
<td>40X/1.3NA</td>
<td>80</td>
<td>0.25</td>
<td>obj.</td>
<td>1</td>
<td>PL APO</td>
<td>0.51</td>
<td>0.17</td>
<td>NO</td>
<td>204.27</td>
</tr>
<tr>
<td>3</td>
<td>Empty</td>
<td>1</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>4</td>
<td>Empty</td>
<td>1</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>5</td>
<td>Empty</td>
<td>1</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>6</td>
<td>Empty</td>
<td>1</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>7</td>
<td>40X/1.3NA</td>
<td>80</td>
<td>1.25</td>
<td>obj.</td>
<td>1010</td>
<td>PL APO</td>
<td>0.75</td>
<td>0.17</td>
<td>NO</td>
<td>114.16</td>
</tr>
</tbody>
</table>

---

[Image of a table showing micron objectives and their specifications]
Legend info: Display the legend info dialog

Enter the information into the edit boxes. All information or parts from it (user definable) is shown in the legend panel on the right side of the images or copied to the annotation workbook on „Snap“.

Panelbox: Display the panel box dialog to assign functions to potentiometers.

To change the panel box configuration click on the arrow to the right of the drop down list and choose one of the available parameters.

Auto parameters are active for the currently selected image channel.
Reset: Undo changes, go back to default configuration
Default: Set actual configuration as new default.
Close: Assign values and close dialog.
Y-Selection: Make moveable y bar visible in xy mode to specify y position for a subsequent xz scan
Bleach/Y-Selection: Open the wizard to calibrate the spot bleaching feature
Z-Wide: Activate the Z-Wide drive of your electronically driven LEICA microscope stand (e-drive) instead of the z fine focusing stage. Select your LEICA microscope type within the list box.
Simple Time-lapse delay: Define waiting intervals between individual scanning processes to obtain time series of individual xy sections.
UV Lenswheel Warnings: Toggle lens wheel warning. If on, pops up a warning message when an UV lens is used that does not match to one of the three available pinhole optics.
Micro Objectives: Allocate objectives (lenses) and turret positions. The identification of the objective supplies you with additional information about every single objective (e.g. lateral and axial solution, working distance)
Acquisition mode time-lapse

Time-lapse offers a widely flexible tool to define your own scan sequences for the series scan mode. You can define up to seven different sequences for optical series and one additional series that is triggered by an external signal on the remote user port.

| 1-7: | Click a button to immediately start a defined sequence. |
| InPort: | This series is triggered by an electrical signal on the remote user port (pin 2). |
| Load: | Load all sequence information from a disk file (*.sq) |
| Save: | Save all sequence information to a disk file (*.sq) |
| Close: | Close dialog window without saving. |
| Define: | Define one type of interval for a series of optical sections |

**Note:** If you press a button, the new series starts immediately, terminating other running sequences.
Type: Definition is for a time-lapse series or for spot bleaching.

**Set Output Signal:** Trigger external device (remote user port pin 3, 4, 7 or 8) or none.

Number of Frames to scan: Sets the number of optical sections acquired between top and bottom position within your specimen.

**Note:**
Top and bottom position must be set with the Begin and End buttons within TCS_Tools window if you intend to do xytz series.

Accumulated Frames: Number of scans to be accumulated and averaged per optical section.

Frame duration: Minimum time per frame. If the actual scanning time is lower than this setting, the PowerScan software inserts a waiting period before it progresses to the next section.

Delay after interval: Additional waiting time at the end of the interval

Repeat interval: Number of repetitions for this interval, at least 1

Set marker: Set a interval starting marker within the physiology graph

Continue with: Start this sequence at the end of the current sequence

If you loop back, you can create infinite loops.

Finish: Stop creating this interval (OK)
Advanced: Define advanced intervals

Advanced mode lets you define sequences of intervals with different characteristics.

Additional topics:

Interval x/y: Values of interval x out of y

First: Jump to the first interval within the defined sequence.

Prev.: Jump to the previous interval within the defined sequence.

Next: Jump to the next interval within the defined sequence.

Last: Jump to the last interval within the defined sequence.

New: Create a new interval within the current sequence.

Del.: Delete the current interval

Save: Save interval data of this sequence to disk (*.itv)

Load: Load interval data of this sequence from disk (*.itv)

Basic: Back to basic interval mode
4. Reference
4.2 PowerScan software reference

**Acquisition mode**

---

**Note:** If you have defined more than one interval for this sequence, you will lose all but the first if you switch back to basic mode.

![TCS Timelapse]

**Acquisition mode tools**

- Open the filter settings dialog
- Select objective (as defined in preferences)
- Select scanning mode. You can choose xy and xz sections and xyt or xzt time series.
- Scanning size in pixels
- Start continuous scanning (press again to stop scanning)
- Scanning speed
- Modify brightness and contrast of the selected detector channel by moving the mouse
- Modify pinhole size by moving the mouse
- Electric zoom factor
Move (pan) scan field for zoom factor > 1

Starting position for a z series

Ending position for a z series

Number of optical sections in z axis

Number of accumulations for averaging

Start a series of optical sections

Interactive zoom and pan
**View mode**

**Menu:**

- **File → Open**: Open images from a storage device
- **File → Save as...**: Save entire data set to a new file in TIF or TCS EXP format
- **File → Save Selected...**: Save frames of a selected pane to a new file
- **File → Default Legend**: Load a default legend (not available as far as version 1.6.x)
- **File → Exit**: Terminate the PowerScan program

- **Settings → Preferences**: Open the view mode preferences
- **Settings → Timelapse**: Not available in view mode
- **Help → Help**: Open the TCS NT online help
- **Help → Help on Help**: Open chapter „How to use the Online Help“
- **Help → About Leica TCS PC**: Copyright info

**View mode preferences**

![Preferences Panel]

- **Extended Focus**
  - Scale by: [slider]

- **Topological Image**
  - Threshold: [slider]
  - Invert Image: [checkbox]

- **Stereo**
  - Angle: [slider] degree

- **Motion**
  - Max. framerate: [slider] Frames/s

- **Ratio Image**
  - 1 channel / 2 channel
  - 2 channel / 1 channel

**Close**
Extended Focus Scale by:
Set the scale factor for the averaging techniques in extended focus image creation (not available as far as version 1.6.x). If set to 0, the scale factor is set internally equal to the number of sections.

Topological Image Threshold:
The Threshold level sets the gray value below which all information is suppressed. This function is helpful to reduce background noise.

Maximum:
Sets the representative gray value of each optical section to the maximum gray value.

Center of Mass:
Sets the representative gray value of each optical section to the gray value of the center of mass below the distribution curve.

Inverted image:
Invert image colors

Stereo Angle:
Defines the difference in viewing direction between the red and green image for stereo representations. (not available as far as version 1.6.x)

Movie:
Sets frame rate (frames per second) for online movies (presentation of data stack)

Ratio Image:
Defines which ratio is used when you press the ratio button (TCS_Image window).

Close:
Close dialog window

View mode tools
Display the original (scanned) data
Display an extended focus image (average gray scale value)
Display a maximum projection image (maximum gray scale value)
Generate a red-green stereo image (overlay)
Generate a topological presentation that translates the height of a structure within a series of optical sections into a color code.
4.2 PowerScan software reference

View mode

- Change contrast and/or brightness for the active image
- Modify contrast in a logarithmic way
- Smooth (low pass filter) or sharpen (high pass filter) the current image
- Make changes permanent (destroying original data!) (not available for some versions)
- Display the first image in a series
- Display the previous image in a series
- Select a specific image from a series

Press the Start button to display the images as a movie. Click on the same button (now labeled Stop) again to stop the movie.

Display the next image in a series

Display the last image in a series
Quantify mode

Menu:

File → Open
Open images from a storage device

File → Save as...
Save entire data set to a new file in TIF or TCS EXP format

File → Save Selected...
Save frames of a selected pane to a new file

File → Default Legend
Load a default legend (not available as far as version 1.6.x)

File → Exit
Terminate the PowerScan program

Settings → Preferences
Open the quantify mode preferences

Settings → Timelapse
Not available in view mode

Help → Help
Open the TCS NT online help

Help → Help on Help
Open chapter „How to use the Online Help“

Help → About Leica
Copyright info

TCS PC

Quantify mode preferences

Surface fit:
Select between two surface fit procedures: flat (optimal plane) or parabolic (optimal ellipsoid)
Threshold: Define a threshold value (0 ... 255) for the frequency (intensity) that has to be exceeded (for calculation of roughness parameters)

Close: Close dialog

Quantify mode tools

Draw straight lines as region of interest (ROI)

Draw a rectangle or square as ROI

Draw an ellipse or circle as ROI

Draw polygons as ROI

Delete all drawn objects

Create an intensity profile

Create an intensity histogram

Determine statistical data on the geometry of a marked area, such as surface and various roughness parameters

Produce a xz intensity profile of a series
**Pseudo 3D mode**

**Menu:**

- **File → Open**
  Open images from a storage device

- **File → Save as...**
  Save entire data set to a new file in TIF or TCS EXP format

- **File → Save Selected...**
  Save frames of a selected pane to a new file

- **File → Default Legend**
  Load a default legend
  (not available as far as version 1.6.x)

- **File → Exit**
  Terminate the PowerScan program

- **Settings → Preferences**
  Open the Pseudo 3D mode preferences

- **Settings → Timelapse**
  Not available in Pseudo 3D mode

- **Help → Help**
  Open the TCS NT online help

- **Help → Help on Help**
  Open chapter „How to use the Online Help“

- **Help → About Leica TCS PC**
  Copyright info
Pseudo 3D mode preferences

Note: Pseudo 3D and 3D share the same preferences dialog.

Common setting:

- **Show rotation angles:** Display rotation angles (x, y and z axis) in the upper right corner.
- **Show bounding box:** Always display a bounding box around the image.
- **Resolution:** Adjust the resolution of the image to be calculated in five steps.
- **Gamma:** Modify contrast in a logarithmic way.
  - **1.0:** Back to preset gamma value 1.0
- **Movie Speed:** Adjust movie speed between 1 and 30 frames per second. This setting is used for storing AVI files.
2.5 D viewer settings: *(2.5D is used instead of Pseudo 3D)*

**Scale Z axis:** Scale the z-axis to achieve a reasonable aspect ratio between xy plane and z axis.

**Default mode:** Set default viewing mode when entering Pseudo 3D mode.

**Contour lines:** Number of contour lines (10 ... 500) used for contour mode.

3D viewer settings:

Refer to 3D mode preferences.

**Close:** Close dialog

**Pseudo 3D mode tools**

- Calculate a flat projection of the current image
- Show the intensity of the image as a 3D grid
- Render a pseudo 3D image with the intensity of the individual pixels converted to height values
- Calculate a contour map with the intensity of individual pixels converted to height values
- Simultaneously visualize xz and yz sections from any region of your three dimensional data stack
- Visualize arbitrary sections from any region of your three dimensional data stack
- Suppress immediate rendering. Click again to restart.
- Display the first image of the movie
Display the previous image of the movie

Select a specific image out of the movie

Press the Play button to display the movie. Click on the same button (now labeled stop) again to stop the movie.

Display the next image of the movie

Display the last image of the movie

Save a movie to disk (AVI file)

Define the start position for a movie

Define the end position for a movie

Define the number of animation frames (default = 10)

Calculate the movie frames (automatically switches „Don’t Render“ off)
3D mode (optional)

Menu:

File → Open
Open images from a storage device

File → Save as...
Save entire data set to a new file in TIF or TCS EXP format

File → Save Selected...
Save frames of a selected pane to a new file

File → Default Legend
Load a default legend (not available as far as version 1.6.x)

File → Exit
Terminate the PowerScan program

Settings → Preferences
Open the 3D mode preferences

Settings → Timelapse
Not available in 3D mode

Help → Help
Open the TCS NT online help

Help → Help on Help
Open chapter „How to use the Online Help“

Help → About Leica TCS PC
Copyright info

3D mode preferences

3D and Pseudo 3D share the same preferences dialog.
Common settings: See Pseudo 3D mode

2.5D viewer settings: Not applicable to 3D

3D viewer settings:

Default mode: Select the default type of 3D presentation

Mirror Z: Mirror the z axis to compensate for a different definition of TOP and BOTTOM between upright and inverted microscopes

SFP Emission: Define the strength of the simulated emission of every voxel for SFP (simulated fluorescence process)

SFP Light abs.: Define the strength of the simulated absorption of every voxel for SFP

Transparency: Define the amount of transparency for every voxel

Close: Close dialog

3D mode tools

Averages the gray scale values of a 3D image and displays the result as an extended focus image

Calculates a flat projection of a 3D record. The pixel intensities represent the maximum gray scale value along the z axis of the 3D record

Direct compositing raytracing rendering method

Render Phong shading proportional to intensity

Render an interpolated surface presentation

Raytracing rendering mode that simulates the absorption of excitation light and emission of fluorescence light by the specimen (simulated fluorescence process)

Show contour with equal brightness
Set a threshold level for each channel to display

Suppress immediate rendering. Click again to restart.

Display the first image of the movie

Display the previous image of the movie

Select a specific image from the movie

Press the Play button to display the movie. Click on the same button (now labeled stop) again to stop the movie.

Display the next image of the movie

Display the last image of the movie

Save a movie to disk (AVI file)

Define the start position for a movie

Define the end position for a movie

Define the number of animation frames (default = 10)

Calculate the movie frames (automatically switches „Don’t Render“ off)
Physiology mode

Menu:

File → Open
Open images from a storage device

File → Save as...
Save entire data set to a new file in TIF or TCS EXP format

File → Save Selected...
Save frames of a selected pane to a new file

File → Default Legend
Load a default legend (not available as far as version 1.6.x)

File → Exit
Terminate the PowerScan program

Settings → Preferences
Not available in physiology mode

Settings → Timelapse
Not available in physiology mode

Help → Help
Open the TCS NT online help

Help → Help on Help
Open chapter „How to use the Online Help“

Help → About Leica TCS PC
Copyright info

Physiology mode preferences
None

Physiology mode tools

Draw straight lines as region of interest (ROI)

Draw a rectangle or square as ROI

Draw an ellipse or circle as ROI

Draw polygons as ROI
Observe changes in xt images for multiple regions of interest (ROI)

Delete all drawn objects

Start analysis for all regions of interest

Display the first image in a series

Display the previous image in a series

Select a specific image from a series

Press the Start button to display the images as a movie. Click on the same button (now labeled stop) again to stop the movie.

Display the next image in a series

Display the last image in a series
Annotation mode

Menu:

- **File → Open**: Open Excel workbook (.xls) from a storage device.
- **File → Save as...**: Save workbook to a new file in XLS format.
- **File → Save Selected...**: Not available in annotation mode.
- **File → Default Legend**: Load a default legend (not available as far as version 1.6.x).
- **File → Exit**: Terminate the PowerScan program.
- **Settings → Preferences**: Open the annotation mode preferences.
- **Settings → Timelapse**: Not available in annotation mode.
- **Help → Help**: Open the TCS NT online help.
- **Help → Help on Help**: Open chapter „How to use the Online Help“.
- **Help → About Leica TCS PC**: Copyright info.

Annotation mode preferences

Export sends image data to this external graphics program. Browse... lets you browse your hard disk for the required executable.
4. Reference
4.2 PowerScan software reference

Annotation mode

**Annotation mode tools**

- Add black text to your images
- Add white text to your images
- Add white arrows to your images
- Add black arrows to your images
- Group objects
- Separate grouped objects
- Delete selected object
- Print annotation worksheet
- Export quantification data to an Excel worksheet or image data to an external graphics program